<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="Darkpony" />
<meta name="author" content="Darkpony.com" />
<meta http-equiv="refresh" content="999" />
<meta name="google-site-verification" content="v_093Zl5owbMT5xEzqKlc0LOTUG6t57xbOVHge1peC4" />
<script async type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script async type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script async type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script>
<meta name="twitter:widgets:csp" content="on">
<!--<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>-->
<title>DuckTales: Remastered στα €2,29 από €5,49 | iPhone Hellas</title>

<link rel="stylesheet" href="http://cdn.iphonehellas.gr/wp-content/themes/iph3/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://cdn.iphonehellas.gr/wp-content/themes/iph3/iph3.css" type="text/css" media="screen" />
<link rel="pingback" href="http://www.iphonehellas.gr/xmlrpc.php" />
<link rel="author" href="https://plus.google.com/102765678102263461180" />



<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="DuckTales: Remastered στα €2,29 από €5,49" />
<meta property="og:description" content="To DuckTales, ένα από τα κορυφαία games για το NES (Nintendo Entertainment System) το οποίο επανακυκλοφόρησε το 2013 ως DuckTales: Remastered είναι διαθέσιμο για iPhone, iPad και iPod touch (Universal app) σε προσφορά μέσω του App store!" />
<meta property="og:image" content="http://cdn.iphonehellas.gr/wp-content/uploads/2015/12/maxresdefault.jpg" />
<meta property="og:url" content="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/" />
<meta property="og:site_name" content="iPhone Hellas" />
<meta property="article:publisher" content="https://www.facebook.com/iPhoneHellasFans" />
<meta property="article:published_time" content="2017-07-17T00:41:38+00:00" />
<meta property="article:modified_time" content="2017-07-17T00:41:38+00:00" />
<meta property="og:updated_time" content="2017-07-17T00:41:38+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="DuckTales: Remastered στα €2,29 από €5,49">
<meta name="twitter:description" content="To DuckTales, ένα από τα κορυφαία games για το NES (Nintendo Entertainment System) το οποίο επανακυκλοφόρησε το 2013 ως DuckTales: Remastered είναι διαθέσιμο για iPhone, iPad και iPod touch (Universal app) σε προσφορά μέσω του">
<meta name="twitter:image" content="http://cdn.iphonehellas.gr/wp-content/uploads/2015/12/maxresdefault.jpg">
<meta name="twitter:site" content="@iphonehellas">
<meta name="twitter:creator" content="@http://twitter.com/vananiadis">
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To DuckTales: Remastered είναι διαθέσιμο για iPhone, iPad και iPod touch (Universal app) σε προσφορά μέσω του App store!"/>
<link rel="canonical" href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/" />
<link rel="publisher" href="https://plus.google.com/+iphonehellas/"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; Feed" href="http://www.iphonehellas.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; Comments Feed" href="http://www.iphonehellas.gr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; DuckTales: Remastered στα €2,29 από €5,49 Comments Feed" href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.iphonehellas.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cdn.iphonehellas.gr/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.iphonehellas.gr\/64989\/ducktales-remastered-iphone-appstore-sale-2\/","title":"DuckTales%3A+Remastered+%CF%83%CF%84%CE%B1+%E2%82%AC2%2C29+%CE%B1%CF%80%CF%8C+%E2%82%AC5%2C49","image":"http:\/\/www.iphonehellas.gr\/wp-content\/uploads\/2015\/12\/maxresdefault.jpg","desc":"To DuckTales, \u03ad\u03bd\u03b1 \u03b1\u03c0\u03cc \u03c4\u03b1 \u03ba\u03bf\u03c1\u03c5\u03c6\u03b1\u03af\u03b1 games \u03b3\u03b9\u03b1 \u03c4\u03bf NES (Nintendo Entertainment System) \u03c4\u03bf \u03bf\u03c0\u03bf\u03af\u03bf \u03b5\u03c0\u03b1\u03bd\u03b1\u03ba\u03c5\u03ba\u03bb\u03bf\u03c6\u03cc\u03c1\u03b7\u03c3\u03b5 \u03c4\u03bf 2013 \u03c9\u03c2 DuckTales: Remastered \u03b5\u03af\u03bd\u03b1\u03b9 \u03b4\u03b9\u03b1\u03b8\u03ad\u03c3\u03b9\u03bc\u03bf \u03b3\u03b9\u03b1 iPhone, iPad \u03ba\u03b1\u03b9 iPod touch (Universal app) \u03c3\u03b5 \u03c0\u03c1\u03bf\u03c3\u03c6\u03bf\u03c1\u03ac \u03bc\u03ad\u03c3\u03c9 \u03c4\u03bf\u03c5 \u2026","hashtag":"iphonehellas","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<link rel='https://api.w.org/' href='http://www.iphonehellas.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.iphonehellas.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.iphonehellas.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/pduIB-gUd' />
<link rel="alternate" type="application/json+oembed" href="http://www.iphonehellas.gr/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iphonehellas.gr%2F64989%2Fducktales-remastered-iphone-appstore-sale-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.iphonehellas.gr/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iphonehellas.gr%2F64989%2Fducktales-remastered-iphone-appstore-sale-2%2F&#038;format=xml" />
<script>  (function(a,b,c,d,e){var f=a+"Q";b[a]=b[a]||{};b[a][d]=b[a][d]||function(){
  (b[f]=b[f]||[]).push(arguments)};a=c.getElementsByTagName(e)[0];c=c.createElement(e);c.async=1;
  c.src="//static.reembed.com/data/scripts/g_2368_e328fee1d77436a67f45ed3a1c84f0c4.js";
  a.parentNode.insertBefore(c,a)})("reEmbed",window,document,"setupPlaylist","script");
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="icon" href="https://i0.wp.com/www.iphonehellas.gr/wp-content/uploads/2017/07/cropped-a2c76f8558584dee7aeca596a61f08ec_400x400.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.iphonehellas.gr/wp-content/uploads/2017/07/cropped-a2c76f8558584dee7aeca596a61f08ec_400x400.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.iphonehellas.gr/wp-content/uploads/2017/07/cropped-a2c76f8558584dee7aeca596a61f08ec_400x400.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.iphonehellas.gr/wp-content/uploads/2017/07/cropped-a2c76f8558584dee7aeca596a61f08ec_400x400.jpg?fit=270%2C270" />

<style type="text/css">
#cross_nav { background: #333; width: 100%; height: 45px; }
#cross_nav960 { width: 960px; height: 45px; margin: 0 auto; }
span.displace { left: -9000px; position: absolute; }
a.dummy { display: block; width: 320px; height: 45px; float: left; }
a.techgear, a.macuser, a.iphonehellas, a.dpgr {
	background: url('http://edge.macuser.gr/wp-content/themes/darkpony/assets/net_logos.png') no-repeat; display: block; 
	width: 160px; height: 45px; float: left; cursor: pointer; }
a.techgear { background-position: -320px -45px; }
a.macuser { background-position: -480px -45px; }
a.iphonehellas { background-position: -640px 0; }
a.dpgr { background-position: -800px -45px; }
a.techgear:active, a.techgear:hover { background-position: -320px 0; }	
a.macuser:active, a.macuser:hover { background-position: -480px 0; }
a.iphonehellas:active, a.iphonehellas:hover { background-position: -640px 0; }
a.dpgr:active, a.dpgr:hover { background-position: -800px 0; }
.twtr-widget h3 {display: none;} .twtr-widget p {line-height: 150%;}

</style>

<!-- <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/13722972/Z_Alliance_iPhoneHellas_468x60', [468, 60], 'div-gpt-ad-1401723868269-0').addService(googletag.pubads());
googletag.defineSlot('/13722972/Z_Alliance_iPhoneHellas_728x90', [728, 90], 'div-gpt-ad-1401723868269-1').addService(googletag.pubads());
googletag.defineSlot('/13722972/Z_AllianceLogo_iPhoneHellas_300x100', [300, 100], 'div-gpt-ad-1401723868269-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250B', [[300, 250], [300, 600]], 'div-gpt-ad-1404305874255-0').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A', [300, 250], 'div-gpt-ad-1404305874255-1').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250C', [300, 250], 'div-gpt-ad-1404305874255-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_bottom', [728, 90], 'div-gpt-ad-1404305874255-3').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_top', [728, 90], 'div-gpt-ad-1404305874255-4').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_960x90', [960, 90], 'div-gpt-ad-1404305874255-5').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Layer', [502, 400], 'div-gpt-ad-1404305874255-6').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
-->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4434288733447498",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2317464/iPH_Blog_300x250B', [[300, 250], [300, 600]], 'div-gpt-ad-1424079569247-0').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A', [300, 250], 'div-gpt-ad-1424079569247-1').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A2', [300, 250], 'div-gpt-ad-1424079569247-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250C', [300, 250], 'div-gpt-ad-1424079569247-3').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_bottom', [728, 90], 'div-gpt-ad-1424079569247-4').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_top', [728, 90], 'div-gpt-ad-1424079569247-5').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_960x90', [960, 90], 'div-gpt-ad-1424079569247-6').addService(googletag.pubads());
googletag.defineSlot('/2317464/IPH_BlogTR250', [300, 250], 'div-gpt-ad-1424079569247-7').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Layer', [502, 400], 'div-gpt-ad-1424079569247-8').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11l6oE']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!-- GOOGLE ANALYTICS -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4206089-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- END GOOGLE ANALYTICS -->
</head>
<body class="post-template-default single single-post postid-64989 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/el_GR/all.js#xfbml=1&appId=437671749647032";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- iPH_Layer -->
<!--
<div id='div-gpt-ad-1424079569247-8' style='width:0px; height:0px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-8'); });
</script>
</div>
-->
<!-- iPH Layer -->

<!--<div id="cross_nav">
<div id="cross_nav960">
	<a class="dummy"></a>
	<a class="techgear" title="Smartphones" href="http://www.techgear.gr" target="_blank"><span class="displace">Smartphones</span></a>
	<a class="macuser" title="Mac" href="http://www.macuser.gr" target="_blank"><span class="displace">Mac</span></a>
	<a class="iphonehellas" title="iPhone" href="http://www.iphonehellas.gr" target="_self"><span class="displace">iPhone</span></a>
	<a class="dpgr" title="Photography" href="http://www.dpgr.gr" target="_blank"><span class="displace">Photography</span></a>	
</div>
</div>
-->
<div id="topbackground">
<div id="headerwrapper">	
	<div id="ipheader">
		<div id="search">
			<form role="search" method="get" id="searchform" class="searchform" action="http://www.iphonehellas.gr/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>		</div>
		<a href="http://www.iphonehellas.gr/">
			<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/iphonehellas_logo.png" alt="iPhone 5, iPad Air, iPad, Hellas" />
		</a>
	</div>
	<div id="ipmenubar">
		<div id="menu">
			<div id="social">
				<a href="https://www.facebook.com/iPhoneHellasFans" title="iPhoneHellas Official Facebook Page" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/facebook_iphonehellas.png" alt="facebook"/></a>
				<a href="http://feeds.feedburner.com/iphonehellas" title="iPhone 5, iPad Air, iPad mini RSS Feed" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/rss_iphonehellas.png" alt="iPhone iPad RSS Feed"/></a>
				<a href="http://twitter.com/iphonehellas" title="iPhoneHellas @ Twitter" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/twitter_iphonehellas.png" alt="Twitter" /></a>
			</div>
			<ul>
				<li><a href="http://www.iphonehellas.gr/" title="iPhoneHellas - iPad - iPod">Home</a></li>
				<li><a href="http://www.iphonehellas.gr/apps/" title="iOS Apps">iOS Apps</a></li>
				<li><a href="http://www.iphonehellas.gr/games/" title="iOS Games">iOS Games</a></li>
				<li><a href="http://www.iphonehellas.gr/accessories/" title="iPhone iPad Accessories">Αξεσουάρ</a></li>
				<li><a href="http://www.iphonehellas.gr/jailbreak/" title="Jailbreak iPhone">Jailbreak</a></li>		
				<li><a href="http://www.iphonehellas.gr/guides/" title="Οδηγοί για iPhone iPad">Οδηγοί</a></li> ::
				<li><a href="http://www.iphonehellas.gr/forum/classifieds/" title="Αγγελίες για iPhone, iPad, iPod">Αγγελίες</a></li>
				<li><a href="http://www.iphonehellas.gr/forum" title="iPhone iPad Support Forum">Forum</a></li>
			</ul>
		</div>		
	</div>
</div>



<div id="featured">
	    <ul id="carousel">  
	        <li><a href="http://www.iphonehellas.gr/64619/homepod-siri-apple-speaker/" title="HomePod: Το έξυπνο ασύρματο ηχείο της Apple"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/06/homepod-siri-apple-speaker.png" alt="HomePod: Το έξυπνο ασύρματο ηχείο της Apple" /><br />HomePod: Το έξυπνο ασύρματο ηχείο της Apple</a></li><li><a href="http://www.iphonehellas.gr/64081/iphone-7-plus-productred-red/" title="iPhone 7 (PRODUCT)RED"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/iphone7-red.jpg" alt="iPhone 7 (PRODUCT)RED" /><br />iPhone 7 (PRODUCT)RED</a></li><li><a href="http://www.iphonehellas.gr/64609/new-ipad-pro-10_5-2017/" title="Νέο iPad Pro 10.5''"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/06/iPad-Pro-10.5-inch-2017-200x110.png" alt="Νέο iPad Pro 10.5''" /><br />Νέο iPad Pro 10.5''</a></li><li><a href="http://www.iphonehellas.gr/64577/ios_11-wwdc-2017/" title="iOS 11: Πρώτη επίσημη παρουσίαση!"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/06/wwdc_2017-ios_11-200x110.png" alt="iOS 11: Πρώτη επίσημη παρουσίαση!" /><br />iOS 11: Πρώτη επίσημη παρουσίαση!</a></li>  
	    </ul>  
	    <div class="clear"></div>
	    
	 <!-- iPH_Blog_960x90 -->
<div id='div-gpt-ad-1424079569247-6' style='display: none; width:960px; height:90px; margin: 10px auto 5px -25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-6'); });
</script>
</div>

</div>

</div>
</div>

<div id="mainbackground">
<div id="wrapper">	
	




	<div id="sidebar">
		<ul>

			<li id="text-501628989" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;"><!-- iPH_Blog_300x250A --></p>
<div id="div-gpt-ad-1424079569247-1" style="width: 300px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-1'); });
</script></div>
</div>
</div>
		</li><li id="text-501628990" class="widget widget_text">			<div class="textwidget"><div style="margin: 10px 0;>
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1370/5088205/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'">');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1370/5088205/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1370/5088205/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"/></a></noscript><br />
<!-- End of JavaScript Tag -->
</div>
</div>
		</li><li id="text-501628988" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/iPhoneHellasFans" data-width="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore">
<blockquote cite="https://www.facebook.com/iPhoneHellasFans"><p><a href="https://www.facebook.com/iPhoneHellasFans">iPhone Hellas fans</a></p></blockquote>
</div>
</div>
</div>
		</li><li id="text-501628978" class="widget widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/u/0/102591482207326611859" data-layout="landscape" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</li><li id="text-501628955" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;">
<!-- iPH_Blog_300x250/600B -->
<div id='div-gpt-ad-1424079569247-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-0'); });
</script>
</div>
</div>

<div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;">
<!-- iPH_Blog_300x250A2 -->
<div id='div-gpt-ad-1424079569247-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-2'); });
</script>
</div>
</div></div>
		</li><li id="text-501628954" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.iphonehellas.gr/forum/topic/122407-best-of-app-store-deals-v2/" title="App store deals sales"><img style="margin: 5px 0px 5px 0;" src="https://i1.wp.com/cdn.iphonehellas.gr/wp-content/uploads/2010/06/appstore-deals.jpg?w=600" alt="App store Deals" data-recalc-dims="1" /></a></center></div>
		</li><li id="text-501628960" class="widget widget_text">			<div class="textwidget"><p><center><a title="iPhone FAQ" href="http://www.iphonehellas.gr/forum/forum/31-iphone-ipad-ipod-touch-hints-tips-faq/"><img style="margin: 5px 0px 5px 0; border: none;" src="https://i2.wp.com/cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_faq1.jpg?w=600" alt="iPhone FAQ" data-recalc-dims="1" /></a></center><center><a title="iPhone iPad iTouch Jailbreak Unlock" href="http://www.iphonehellas.gr/jailbreak/"><img class="alignnone" style="margin: 5px 0px 5px 0; border: none;" src="https://i2.wp.com/cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_jailbreak.jpg?resize=300%2C60" alt="iPhone iPad iTouch Jailbreak Unlock" data-recalc-dims="1" /></a></center><center><a title="iPhone Themes Wallpapers" href="http://www.iphonehellas.gr/forum/forum/28-iphone-themes-icons/"><img style="margin: 5px 0px 5px 0; border: none;" src="https://i1.wp.com/cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_themes.jpg?w=600" alt="iPhone Themes Wallpapers" data-recalc-dims="1" /></a></center><center><a title="iPhone iPad iTouch Firmwares" href="http://www.iphonehellas.gr/iphone-firmware-ipsw-files/"><img style="margin: 5px 0px 5px 0; border: none;" src="https://i0.wp.com/cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_firmware.jpg?w=600" alt="iPhone iPad iTouch Firmwares" data-recalc-dims="1" /></a></center></p>
</div>
		</li><li id="text-501628959" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/iPhoneHellas" data-widget-id="339769250615017473" data-tweet-limit="10" data-related="Vananiadis,Yanelpis">Tweets by @iPhoneHellas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</li>		</ul>
	</div>

	<div id="content" class="postcolumn" role="main">
      
	
	  <!-- <div class="navigation">
			<div class="alignleft">&laquo; <a href="http://www.iphonehellas.gr/64983/apple-stops-vpn-adblockers-ios-iphone/" rel="prev">Τέλος στους VPN/root certificate-based Adblockers για το iOS</a></div>
			<div class="alignright"><a href="http://www.iphonehellas.gr/64991/motorsport-manager-mobile-2/" rel="next">Motorsport Manager Mobile 2: Το κορυφαίο F1 manager simulation για iOS, γίνεται ακόμη καλύτερο!</a> &raquo;</div>
      </div> -->
      
		<div class="post-64989 post type-post status-publish format-standard has-post-thumbnail hentry category-app-store-deals category-appstore category-games" id="post-64989">
			<!--intext_content_tag_start--><div id="intext_content_tag">
			<h1>DuckTales: Remastered στα €2,29 από €5,49</h1>
			<hr />
			<div id="postmeta">
				<em>By</em> <span style="color: #111;"><a href="http://www.iphonehellas.gr/author/iphone-hellas/" title="Posts by Ananiadis Vasilis" rel="author">Ananiadis Vasilis</a></span> <br />Posted on Monday July 17th, 2017 / 00:41			</div>
			<br />
				<!--
				<div style="padding-top: 2px; float: left;">
					<div class="fb-like" data-href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
				</div>
				<div style="float: left; padding-left: 5px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/" data-count="vertical" data-text="DuckTales: Remastered στα €2,29 από €5,49" data-via="iPhoneHellas">Tweet</a>
				</div>
				<div style="float: left; margin-left: 5px;"><g:plusone size="tall" callback="plusone_vote" href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/"></g:plusone></div>
			<div class="clear"></div>
			-->
				
			<div class="entry">
											
				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.iphonehellas.gr%2F64989%2Fducktales-remastered-iphone-appstore-sale-2%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=DuckTales%3A%20Remastered%20%CF%83%CF%84%CE%B1%20%E2%82%AC2%2C29%20%CE%B1%CF%80%CF%8C%20%E2%82%AC5%2C49&url=http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/&via=iphonehellas" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><p>To <strong>DuckTales</strong>, ένα από τα κορυφαία games για το NES (Nintendo Entertainment System) το οποίο επανακυκλοφόρησε το 2013 ως <strong>DuckTales: Remastered</strong> είναι διαθέσιμο για iPhone, iPad και iPod touch (Universal app) σε <strong>προσφορά</strong> μέσω του App store!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='600' height='368' src='http://www.youtube.com/embed/Ly3DUGc6-yM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>DuckTales: Remastered features</strong></p>
<ul>
<li>Play as Scrooge McDuck in this remastering of the classic, side-scrolling platformer game</li>
<li>Explore the Himalayas, Amazon, Transylvania, African mines, and Moon in search of the five Legendary Treasures</li>
<li>Attack enemies with Scrooge&#8217;s iconic pogo jump and cane swing</li>
<li>Batle and defeat villains in epic boss fights</li>
<li>Power up with invincibility and discover extra hearts to increase health</li>
<li>Collect gems to unlock over 90 pieces of production art from the original TV series</li>
<li>Bluetooth controller supported</li>
<li>Hand-drawn animated sprites and richly painted level backgrounds</li>
<li>Original voice talent, including Alan Young, Frank Welker, Russi Taylor and June Foray</li>
<li>New Easy mode for casual and younger players, and new Extreme mode for devoted fans</li>
<li>Digitally-enhanced soundtrack featuring modern amplified iterations of the classic melodies</li>
<li>Expanded storyline and character narration</li>
</ul>
<p style="text-align: center;"><strong>DuckTales: Remastered &#8211; Τιμή: €2,29 από €5,49<br />
<a href="http://www.iphonehellas.gr/app/925209077?"><img data-attachment-id="57315" data-permalink="http://www.iphonehellas.gr/57310/istorm-app/btn_download/" data-orig-file="https://i1.wp.com/www.iphonehellas.gr/wp-content/uploads/2015/06/btn_download.jpg?fit=207%2C69" data-orig-size="207,69" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Appstore-download-button" data-image-description="&lt;p&gt;Appstore-download-button&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.iphonehellas.gr/wp-content/uploads/2015/06/btn_download.jpg?fit=207%2C69" data-large-file="https://i1.wp.com/www.iphonehellas.gr/wp-content/uploads/2015/06/btn_download.jpg?fit=207%2C69" class="alignnone wp-image-57315 size-full" src="https://i1.wp.com/www.iphonehellas.gr/wp-content/uploads/2015/06/btn_download.jpg?resize=207%2C69" alt="Appstore-download-button" data-recalc-dims="1" /></a></strong></p>
<p>Περισσότερες προσφορές σε επιλεγμένα παιχνίδια και εφαρμογές του App store, θα βρείτε <a title="iPhoneHellas forum" href="http://www.iphonehellas.gr/forum/topic/122407-best-of-app-store-deals/?p=1898898" target="_blank" rel="noopener">εδώ</a></p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #EEE; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/33f26b133e67eb6741a377bf080c7f79?s=100&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/33f26b133e67eb6741a377bf080c7f79?s=200&amp;d=mm&amp;r=g 2x" class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About Vasilis Ananiadis</h3><p><p>Ο ζωντανός θρύλος της Ελληνικής blogόσφαιρας, ο αβυσσαλέος master του SEO, o πρίγκηπας των Social Media, ο τυφώνας των Web Startups,  ο οργασμός της ιντερνετικής επιτυχίας. Τώρα και στο twitter:  <strong><a title="twitter" href="https://twitter.com/Vananiadis">@vananiadis</a></strong></p>
</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="http://about.me/vasilis_ananiadis" target="_self" title="Vasilis Ananiadis On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="http://twitter.com/vananiadis" target="_self" title="Vasilis Ananiadis On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="https://plus.google.com/102765678102263461180" target="_self" title="Vasilis Ananiadis On Google+" class="wp-biographia-link-text">Google+</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
			<div id="adsense" style="float: right; border: 1px solid #DDD; padding: 5px; margin: 25px 15px 0 0;">	
					<!-- iPH_Blog_300x250C -->
					<div id='div-gpt-ad-1424079569247-3' style='width:300px; height:250px; margin: 0 auto;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-3'); });
					</script>
					</div>
			</div>
			<div style="clear: both;"></div>

								
<br />
<div class="fb-like" data-href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/" data-send="false" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
<br /><br />
						
			<p class="postmetadata alt" style="display: none;">
					<small>
						This entry was posted
												on Monday, July 17th, 2017 at 00:41						and is filed under <a href="http://www.iphonehellas.gr/app-store-deals/" rel="category tag">App store Deals</a>, <a href="http://www.iphonehellas.gr/appstore/" rel="category tag">Appstore</a>, <a href="http://www.iphonehellas.gr/games/" rel="category tag">Games</a>.
						You can follow any responses to this entry through the <a href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/feed/">RSS 2.0</a> feed.

													Responses are currently closed, but you can <a href="http://www.iphonehellas.gr/64989/ducktales-remastered-iphone-appstore-sale-2/trackback/ " rel="trackback">trackback</a> from your own site.

						
					</small>
				</p>

			</div>
			
			</div><!--intext_content_tag_end-->
		</div>

	
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	


	

	</div>
<div style="clear: both;"></div>

</div>

</div>

<div id="footerwrapper">	
<div id="footer">
	<p>
		Copyright &copy; 2007-2017 - Powered by <a href="http://www.darkpony.com" title="Darkpony Internet Services">Darkpony Internet Services</a>
		<br /><a href="http://www.iphonehellas.gr/feed/">Άρθρα (RSS)</a>
		and <a href="http://www.iphonehellas.gr/comments/feed/">Σχόλια (RSS)</a>.<br />
		<a href="http://www.iphonehellas.gr/privacy-policy/" title="Πολιτκή Απορρήτου">Πολιτική Απορρήτου</a>
		<!--12 queries. 0.144 seconds.-->
	</p>
</div>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-33f26b133e67eb6741a377bf080c7f79">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.iphonehellas.gr\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.iphonehellas.gr\/wp-admin\/admin-ajax.php","nonce":"03a89ac148","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.iphonehellas.gr\/wp-login.php?redirect_to=http%3A%2F%2Fwww.iphonehellas.gr%2F64989%2Fducktales-remastered-iphone-appstore-sale-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.iphonehellas.gr/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'3216349',post:'64989',tz:'3',srv:'www.iphonehellas.gr'} ]);
	_stq.push([ 'clickTrackerInit', '3216349', '64989' ]);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['tdgr', '2123374']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- nugg.ad Tag iphonehellas.gr -->
<script type="text/javascript">
var nuggprof ="";
var nuggrid= encodeURIComponent(top.location.href);
document.write('<scr'+'ipt type=\"text/javascript\" src=\"http://24m.nuggad.net/rc?nuggn=832047503&nuggsid=685705731&nuggrid='+nuggrid+'"><\/scr'+'ipt>');
</script>

<div id="nugg.ad">
<!-- START nugg.ad desktop and mobile tag iphonehellas.gr -->

<script type="text/javascript">
 
var nuggAIArray="";
var nuggtg=encodeURIComponent(""); 
var nugghost="http://24m.nuggad.net";
var nugghostmobile="http://24m-m.nuggad.net";
var nuggn=752387581;
var nuggsid=366966462;
var nuggnmobile=659279516;
var nuggsidmobile=366966462;
 
var nuggadmobile=navigator.userAgent.match(/mobile/i);
if (nuggadmobile) { 
 var nuggn=nuggnmobile;
 var nuggsid=nuggsidmobile; 
 var nugghost=nugghostmobile;   
 document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/javascripts/nuggad-ls.js"></scr' + 'ipt>');  
}else{ 
        document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/rc?nuggn='+nuggn+'&nuggsid='+nuggsid+'&nuggtg='+nuggtg+'"></scr' + 'ipt>');    
}
</script>
 
<script type="text/javascript">
if (nuggadmobile) { 
 nuggad.init({"rptn-url": nugghost}, function(api) {
            api.rc({"nuggn": nuggn, "nuggsid": nuggsid, "nuggtg": nuggtg });
 });
}
</script>

<!-- END nugg.ad desktop and mobile tag iphonehellas.gr -->
</div>
                                             
<!-- BEGIN ENED TAG -->
<div id="analyzer">
<script type="text/javascript">
<!--
xtnv = document; 
xtdmc = ".iphonehellas.gr";
xtsite = "528484"; 
xt_xtcpath = "24media.gr/en/article2284470.ece/BINARY/original/xtcore.js";
xtcustom = nuggAIArray;
//-->
</script>
<script type="text/javascript">
<!--
(function(){      
  var at=document.createElement('script'); 
  at.type='text/javascript';   
  at.async=true;  
  at.src= (('https:' == document.location.protocol) ? 'https://': 'http://')+xt_xtcpath; 
  (document.getElementById('nugg.ad')||document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]||document.getElementsByTagName('script')[0].parentNode).insertBefore(at,null);
})();
//-->
</script>
</div>
<!-- END ENED TAG -->


<script type="text/javascript">
//console.log('script for scroll ready');
jQuery(window).bind('scroll', function(e)
{
  var wintop = jQuery(window).scrollTop(), docheight = jQuery(document).height(), winheight = jQuery(window).height(),
    showTrigger = '510', //700 down it will show
    hideTrigger = '509'; //200 up it will hide
    //console.log('patates');
  //show on scroll down
  //hide on scroll up
  if (wintop > showTrigger) 
  {
    //console.log('this is 510');
        jQuery('#mainbackground').css('background-attachment', 'fixed');
    }
  else if (wintop < hideTrigger)
  {
    //console.log('this is 511');
    jQuery('#mainbackground').css('background-attachment', 'scroll');
  }
});
</script>

<script type="text/javascript" src="http://go.linkwi.se/delivery/js/deepl.min.js"></script>
<script type="text/javascript">
  LinkwiseAutoDeeplinks.replace('CD20779');
</script>
</body>
</html>





<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1428/1456 objects using memcached
Page Caching using memcached
Content Delivery Network via cdn.iphonehellas.gr
Database Caching using memcached

 Served from: www.iphonehellas.gr @ 2017-07-18 05:48:03 by W3 Total Cache -->