Μετάβαση στο περιεχόμενο


Φωτογραφία

Developers: από την 1η Φεβρουαρίου όλες οι εφαρμογές πρέπει να είναι συμβατές με το iOS 7


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
22 μηνύματα σε αυτό το θέμα

#1   sepsis

sepsis

    iPH Hero

  • 8.236 μηνύματα
  • Twitter:@hsouris
  • Φύλο: Άντρας
  • Κινητό: iPhone 5
  • Tablet:iPad 3 +4G

Δημοσίευση 18/12/2013 - 09:49


H Apple ενημερώνει τους developers ότι από την 1η Φεβρουαρίου 2014 όλες οι εφαρμογές στο App Store θα πρέπει να είναι συμβατές με το iOS 7. Αυτό πρακτικά σημαίνει ότι όλες οι νέες εφαρμογές αλλά και οι αναβαθμίσεις σε υπάρχουσες εφαρμογές θα πρέπει να κατασκευάζονται χρησιμοποιώντας την τελευταία έκδοση του Xcode 5 αλλιώς θα απορρίπτονται από την Apple.

ios_7_hero_logo_developers.jpg


Διαβάστε περισσότερα για το πως μπορείτε να προετοιμάσετε τις εφαρμογές σας με το iOS HIG.

Follow me on twitter


Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#2   valsamis

valsamis

    iPH Elite Poster

  • 2.579 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6

Δημοσίευση 18/12/2013 - 10:09

χμμμ 7.1 φεβρουαριο?


IOS Developer & Instructor    www.valsamis.me


#3   stevobmw

stevobmw

    iPH Hero

  • 5.082 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6
  • Tablet:iPad mini Retina

Δημοσίευση 18/12/2013 - 13:40

ανατριχιασαμε....οσο ειναι συμβατες και με 4'' οθονη....απο περσι...


iPhoneHellas Quality Test Labs (IHQTL)

#4   MarkKnopfler

MarkKnopfler

    iPH Intergalactic Leader

  • 16.726 μηνύματα
  • Twitter:@Fmiggas
  • Φύλο: Άντρας
  • Κινητό: iPhone 5S
  • Tablet:iPad 4
  • GameCenter:markknopfler

Δημοσίευση 18/12/2013 - 13:52

Στο android ειναι συμβατές stevo ???Τι να κανει η Apple αν κάποιοι δεν θέλουν να τις αναβαθμίσουν; Να τους στειλει τη CIA?

Αναρτημένη εικόνα


#5   nsxbass

nsxbass

    iPH Guru

  • 9.378 μηνύματα
  • Twitter:@n1ckstrat
  • Φύλο: Άντρας
  • Κινητό: iPhone XS Max
  • GameCenter:nsxbass

Δημοσίευση 18/12/2013 - 13:54

Από τη μέρα που ορίζει η Apple ΚΑΜΊΑ εφαρμογή που υποβάλλεται και δεν θα πληρεί τα κριτήρια δεν θα εγκρίνεται. Τόσο απλό.

Είδες εσύ καμία εφαρμογή μετά το Μάιο που είχε ορίσει η Apple για το να υποστηρίζουν 4", να κάνει αναβάθμιση και να ΜΗΝ το υποστηρίζει;

Δείξε μου έστω μια.

#6   parafron4

parafron4

    iPH Elite Poster

  • 3.003 μηνύματα
  • Twitter:@parafron4
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • GameCenter:parafron4-

Δημοσίευση 18/12/2013 - 14:46

Υπάρχουν και οι περιπτώσεις που το γαμήλιες τα ράμματα όπως την εφαρμογή της σούπερ λιγδ


Συνημμένο αρχείο  ImageUploadedByTapatalk1387370780.264870.jpg   142,21KB   52 λήψεις

#7   stevobmw

stevobmw

    iPH Hero

  • 5.082 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6
  • Tablet:iPad mini Retina

Δημοσίευση 18/12/2013 - 16:34

Από τη μέρα που ορίζει η Apple ΚΑΜΊΑ εφαρμογή που υποβάλλεται και δεν θα πληρεί τα κριτήρια δεν θα εγκρίνεται. Τόσο απλό.

Είδες εσύ καμία εφαρμογή μετά το Μάιο που είχε ορίσει η Apple για το να υποστηρίζουν 4", να κάνει αναβάθμιση και να ΜΗΝ το υποστηρίζει;

Δείξε μου έστω μια.

επειδη το παιζεις ιστορια ναι υπαρχει...

vodafone!!!!!θες κιαλλη;;;;


iPhoneHellas Quality Test Labs (IHQTL)

#8   MarkKnopfler

MarkKnopfler

    iPH Intergalactic Leader

  • 16.726 μηνύματα
  • Twitter:@Fmiggas
  • Φύλο: Άντρας
  • Κινητό: iPhone 5S
  • Tablet:iPad 4
  • GameCenter:markknopfler

Δημοσίευση 18/12/2013 - 16:45

Σίγουρα μπορεί κάποια να ξεφύγει. Η vodafone δεν ξέφυγε όμως...

 

Βγήκε 28 Οκτωβρίου 2012 η έκδοση 1.3 κι από τότε αβαβα η Vodafone. Πότε βγήκε η ανακοίνωση; Μάιο του 2013. 

 

Για πες μας εσύ τώρα για το Play store μιας και έχεις καλύτερη πρόσβαση. Πόσα  Apps έχουν υποστήριξη τέλεια για όλες τις συσκευές, πόσες έχουν μέσα malware, πόσες κάνουν phising κτλ κτλ.. 

Εκεί μιλάμε για μηδενικό έλεγχο.


Τελευταία επεξεργασία από: MarkKnopfler, 18/12/2013 - 16:45

Αναρτημένη εικόνα


#9   nsxbass

nsxbass

    iPH Guru

  • 9.378 μηνύματα
  • Twitter:@n1ckstrat
  • Φύλο: Άντρας
  • Κινητό: iPhone XS Max
  • GameCenter:nsxbass

Δημοσίευση 18/12/2013 - 17:58

επειδη το παιζεις ιστορια ναι υπαρχει...

vodafone!!!!!θες κιαλλη;;;;

Άσε Stevo αδιάβαστος είσαι...

 

1000 φορές να στο εξηγούμε δε θα το καταλάβεις.

 

H Apple λέει ότι από τη μέρα που ορίζει οποιαδήποτε εφαρμογή ανεβαίνει ή κάνει update πρέπει να πληρεί τις προϋποθέσεις.

 

Αν μία ήδη υπάρχουσα εφαρμογή όπως η Vodafone που αναφέρεις ΔΕΝ έχει αναβαθμιστεί μετά την ημερομηνία που ορίζει η Apple τότε δεν είναι υποχρεωμένη να το κάνει.

 

Για πάμε λοιπόν άλλη γιατί με τη Vodafone που το έπαιξες ιστορία δε σου βγήκε...



#10   vmac

vmac

    iPH Enthousiast

  • 413 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6 Plus
  • Tablet:iPad 4

Δημοσίευση 18/12/2013 - 18:33

Congrats ρε Apple! Ντε και καλά να αναβαθμίσουμε σε 7.

 

Εύχομαι το ios7.1 να είναι όντως καλό όπως λέτε για να κάνουμε και εμείς, με το καημένο το τεσσαράκι μας, το update...



#11   MarkKnopfler

MarkKnopfler

    iPH Intergalactic Leader

  • 16.726 μηνύματα
  • Twitter:@Fmiggas
  • Φύλο: Άντρας
  • Κινητό: iPhone 5S
  • Tablet:iPad 4
  • GameCenter:markknopfler

Δημοσίευση 18/12/2013 - 18:47

Congrats ρε Apple! Ντε και καλά να αναβαθμίσουμε σε 7.

Εύχομαι το ios7.1 να είναι όντως καλό όπως λέτε για να κάνουμε και εμείς, με το καημένο το τεσσαράκι μας, το update...

συμβατες με 7 λεει όχι ΜΟΝΟ με 7 ...

Αναρτημένη εικόνα


#12   PanosMouz

PanosMouz

    iPH Master

  • 7.092 μηνύματα
  • Twitter:@PanosMouz
  • Φύλο: Άντρας
  • Κινητό: iPhone 3G
  • Tablet:iPad 3 +4G
  • GameCenter:PanosMouz

Δημοσίευση 18/12/2013 - 18:52

Μ αρέσει που για ενα νέο που δεν επηρεάζει κανέναν ουσιαστικά (πέρα απο τους Developers - κατα κύριο λόγο) τρελαίνεται ενα ολόκληρο forum :P 


| Jailbreak your iDevice - make it Unique |

#13   vmac

vmac

    iPH Enthousiast

  • 413 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6 Plus
  • Tablet:iPad 4

Δημοσίευση 18/12/2013 - 19:03

συμβατες με 7 λεει όχι ΜΟΝΟ με 7 ...

Ναι, Mark αλλά θες να δούμε εφαρμογές που πλέον τα updates τους δεν υποστηρίζουν προ-iOS 7 λογισμικό και μένουν στο iTunes γιατί δε μπορούν να αναβαθμιστούν ;

 

Αυτό είναι με φοβίζει και με εκνευρίζει.



#14   makemono

makemono

    iPH newbie

  • 57 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 3GS
  • Tablet:iPad 2

Δημοσίευση 18/12/2013 - 19:23

Βασικά επειδή ειναι θέμα developers μας ανησυχεί (τουλάχιστον μέχρι να πάμε όλοι full εκεί) γιατί αφού θα τους παιδεύει να υποστηρίζουν όλα τα Ios θα πάνε μόνο στο τελευταίο όπως έχουν κάνει οι περισσότεροι. Και το ηλίθιο bug του app store που βλέπει ότι υπαρχει update (το οποίο δεν μπορούμε να λάβουμε) θα συνεχίζει να μας βγάζει το κόκκινο notification στο εικονίδιο για περισσότερες εφαρμογές.



#15   SiReX

SiReX

    iPH newbie

  • 65 μηνύματα
  • Twitter:@SiReXaKoS
  • Φύλο: Άντρας
  • Κινητό: iPhone 5
  • GameCenter:SiReXaKoS

Δημοσίευση 19/12/2013 - 00:24

Αφήστε ρε το τι κάνει η Apple με τα κριτήρια και τα χαζά...εμάς μας νοιάζει το JAILBREAK τώρα...θα κάνουμε τίποτα ή όχι ? :P


Τελευταία επεξεργασία από: SiReX, 19/12/2013 - 00:24


Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;



Χρήστες που διαβάζουν αυτό το θέμα: 2

0 μέλη, 2 επισκέπτες, 0 ανώνυμοι χρήστες