Μετάβαση στο περιεχόμενο


Φωτογραφία

Developers: από την 1η Φεβρουαρίου όλες οι εφαρμογές πρέπει να είναι συμβατές με το iOS 7


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
22 μηνύματα σε αυτό το θέμα

#16   alkiskal

alkiskal

    iPH Addict

  • 603 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6
  • Tablet:iPad mini Retina

Δημοσίευση 19/12/2013 - 13:49

Όπου να ναι θα βγει και το jb λίγο υπομονή ακόμα

Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#17   valsamis

valsamis

    iPH Elite Poster

  • 2.579 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6

Δημοσίευση 19/12/2013 - 13:59

παιδια τι θα περασετε στο jb? εγω εκτος απο το appsynch δεν εχω βρει κατι αλλο που να το χρειαζομαι


IOS Developer & Instructor    www.valsamis.me


#18   nikosgnr

nikosgnr

    iPH Legendarious

  • 108.755 μηνύματα
  • Twitter:@nikosgnr
  • Φύλο: Άντρας
  • Κινητό: iPhone 2G
  • GameCenter:nikosgnr

Δημοσίευση 19/12/2013 - 14:03

παιδια τι θα περασετε στο jb? εγω εκτος απο το appsynch δεν εχω βρει κατι αλλο που να το χρειαζομαι

Κοίτα τι μπορείς "να περάσεις". Εσύ απλά κάνεις JB για λάθος λόγο.

 

Αγόρασε τις.. Άδικα περιμένεις.


Τελευταία επεξεργασία από: nikosgnr, 19/12/2013 - 14:17

| JailBreak Means System Customization |

LG8ISzO.gif

#19   valsamis

valsamis

    iPH Elite Poster

  • 2.579 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6

Δημοσίευση 20/12/2013 - 10:19

Κοίτα τι μπορείς "να περάσεις". Εσύ απλά κάνεις JB για λάθος λόγο.

 

Αγόρασε τις.. Άδικα περιμένεις.

βασικα δεν ξερεις τον λογο που κανω jb  :)   δεν εχω περασει ουτε μια σπασμενη εφαρμογη, οπως ειχα ξαναπει επιδη προγραμματιζω και δεν θελω να πληρωνω 99ευρω το χρονο να περναω τις εφαρμογες μου στο τηλεφωνο με το appsynch μπορω να τις περναω απο το xcode χωρις να πληρωνω αυτο το ποσο! ποτε δεν εχω βαλει σπασμενη εφαρμογη


IOS Developer & Instructor    www.valsamis.me


#20   stevobmw

stevobmw

    iPH Hero

  • 5.082 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6
  • Tablet:iPad mini Retina

Δημοσίευση 20/12/2013 - 22:42

Άσε Stevo αδιάβαστος είσαι...

1000 φορές να στο εξηγούμε δε θα το καταλάβεις.

H Apple λέει ότι από τη μέρα που ορίζει οποιαδήποτε εφαρμογή ανεβαίνει ή κάνει update πρέπει να πληρεί τις προϋποθέσεις.

Αν μία ήδη υπάρχουσα εφαρμογή όπως η Vodafone που αναφέρεις ΔΕΝ έχει αναβαθμιστεί μετά την ημερομηνία που ορίζει η Apple τότε δεν είναι υποχρεωμένη να το κάνει.

Για πάμε λοιπόν άλλη γιατί με τη Vodafone που το έπαιξες ιστορία δε σου βγήκε...


Νικο παμε παλι επειδη τρωγεσαι.απο τον απριλιο ΕΠΡΕΠΕ ΟΛΕΣ ΟΙ εφαρμογες να υποστηριζουν τις 4" ...και σου,ειπα ηδη μια που,δεν υποστηριζει.
Και τι κανανε?την πεταξαν εκτος???ή νομιζεις θα το κανουν?
iPhoneHellas Quality Test Labs (IHQTL)

#21   MarkKnopfler

MarkKnopfler

    iPH Intergalactic Leader

  • 16.726 μηνύματα
  • Twitter:@Fmiggas
  • Φύλο: Άντρας
  • Κινητό: iPhone 5S
  • Tablet:iPad 4
  • GameCenter:markknopfler

Δημοσίευση 20/12/2013 - 23:02

Ρε stevo τι δεν καταλαβαίνεις; Όποια νέα εφαρμογή ΔΕΝ είχε υποστήριξη για 4" δεν περνούσε το τεστ κι έμενε ακυκλοφόρητη. Για τις παλιές τι να έκαναν; Να τις διέγραφαν; Κι αυτοί που είχαν iPhone 4 κτλ;;;; Δεν θα ήταν σωστό.

 

Για πες μας εσύ για τους "κανόνες" στο Play store? :D

Better rules are no rules???

 

Τη Vodafone και όποιον δεν την αναβαθμίζει πρέπει να κατηγορήσεις. 

Η Cosmote έδωσε σήμερα κι άλλο update πχ...Η Vodafone? 


Τελευταία επεξεργασία από: MarkKnopfler, 20/12/2013 - 23:04

Αναρτημένη εικόνα


#22   dali13gr

dali13gr

    iPH newbie

  • 61 μηνύματα
  • Twitter:@dali13gr
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 20/12/2013 - 23:41

Νικο παμε παλι επειδη τρωγεσαι.απο τον απριλιο ΕΠΡΕΠΕ ΟΛΕΣ ΟΙ εφαρμογες να υποστηριζουν τις 4" ...και σου,ειπα ηδη μια που,δεν υποστηριζει.
Και τι κανανε?την πεταξαν εκτος???ή νομιζεις θα το κανουν?


Από τον Απρίλιο και μετά όσες εφαρμογές ή update ανέβαιναν στο App Store πρέπει να υποστηρίζουν 4". Αυτό είπε η Apple. Όχι να γίνουν ΟΛΕΣ update για τις 4".

Έτσι και τώρα, πρέπει όλες όσες ανέβουν ή αναβαθμιστούν από 1/1 θα πρέπει υποχρεωτικά να υποστηρίζουν ΚΑΙ το iOS 7, όχι ΜΟΝΟ το iOS 7.

#23   nsxbass

nsxbass

    iPH Guru

  • 9.378 μηνύματα
  • Twitter:@n1ckstrat
  • Φύλο: Άντρας
  • Κινητό: iPhone XS Max
  • GameCenter:nsxbass

Δημοσίευση 20/12/2013 - 23:47

Κατάλαβες από τους προλαλήσαντες stevo ή να το ζωγραφίσουμε κιόλας?






Χρήστες που διαβάζουν αυτό το θέμα: 1

0 μέλη, 1 επισκέπτες, 0 ανώνυμοι χρήστες