Μετάβαση στο περιεχόμενο


Φωτογραφία
- - - - -

Πρόβλημα σε Safari v14


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
4 μηνύματα σε αυτό το θέμα

#1   Leo10

Leo10

    iPH Addict

  • 880 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6S

Δημοσίευση 21/09/2020 - 14:29

Καλησπέρα, μόλις αναβάθμισα τον Safari (version 14) και όταν ανοίγω μια σελίδα για ραδιόφωνο μου βγάζει το παρακάτω μήνυμα: 

 

Update Required

To play the media you will need to either update your browser to a recent version or update your Flash plugin.

 

Πριν την αναβάθμιση έπαιζε κανονικά. Φυσικά το flash plugin είναι στην τελευταία έκδοση.

 

Το λογισμικό μου είναι Catalina 10.15.6. 

 

Τι μπορεί να φταίει;



Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#2   Leo10

Leo10

    iPH Addict

  • 880 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6S

Δημοσίευση 21/09/2020 - 20:42

Καμία ιδέα;



#3   jig

jig

    iPH Contributor

  • 1.832 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 21/09/2020 - 20:44

η καλύτερη ιδέα είναι να πετάξεις τ flash player :)


ⓜⓘⓚⓔ   ✈︎  Everything you can imagine is real [P²]


#4   Leo10

Leo10

    iPH Addict

  • 880 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6S

Δημοσίευση 21/09/2020 - 21:25

η καλύτερη ιδέα είναι να πετάξεις τ flash player :)

Μπορείς να με κατατοπίσεις λίγο στο πως να το βγάλω; Δεν το βρίσκω...



#5   jon7

jon7

    iPH Member

  • 202 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone X
  • Tablet:iPad Air +4G

Δημοσίευση 22/09/2020 - 00:31

Από Δεκέμβριο τέλος ο flash player. Απλώς η apple με την έλευση του safari 14 το έκανε από τώρα.




Χρήστες που διαβάζουν αυτό το θέμα: 0

0 μέλη, 0 επισκέπτες, 0 ανώνυμοι χρήστες