Μετάβαση στο περιεχόμενο


Φωτογραφία
- - - - -

PDF patch. Προστατευθείτε από το PDF exploit του iOS


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
18 μηνύματα σε αυτό το θέμα

#1   iPhoneHellas

iPhoneHellas

    iPH Admin

  • 640.961 μηνύματα
  • Twitter:@iphonehellas
  • Φύλο: Άντρας
  • Κινητό: iPhone 6 Plus
  • Tablet:iPad 3 +4G
  • GameCenter:iPhoneHellas

Δημοσίευση 14/08/2010 - 17:18

H Apple με την κυκλοφορία του iOS 4.0.2 για το iPhone/iPod touch και iOS 3.2.2 για το iPad διόρθωσε το κενό ασφαλείας των αρχείων PDF - ένα exploit που εκτός των άλλων επέτρεπε και το jailbreak των συσκευών.

Δυστυχώς, η αναβάθμιση αυτή αφορά μόνο τα iPhone 3G/3GS/4 και iPod touch 2G/3G αφήνοντας εντελώς εκτεθειμένα τα πρώτης γενιάς iPhone και iPod touch.

Eπειδή το κενό ασφαλείας είναι αρκετά σημαντικό, η dev-Team και ο saurik ανέπτυξαν ένα patch (ήδη διαθέσιμο μέσω του Cydia), με το οποίο καλύπτεται το exploit.

Αναρτημένη εικόνα

  • Οι χρήστες jailbroken iPhone, iPad και iPod touch που βρίσκονται σε οποιοδήποτε firmware εκτός του iOS 4.0.2/iOS 3.2.2 επιβάλλεται να το εγκαταστήσουν!
  • Οι χρήστες που δεν ενδιαφέρονται για Jailbreak/unlock επιβάλλεται να αναβαθμίσουν την συσκευή τους μέσω του iTunes στο τελευταίο διαθέσιμο firmware.

Behind the Scenes...

Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#2   aridaias

aridaias

    iPH newbie

  • 89 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/08/2010 - 17:41

Οπότε όσοι έχουμε jalbroken συσκευές το κατεβάζουμε και είμαστε οκ; Τι πρόβλημα μπορεί να έχει κάποιος σε περίπτωση που δεν αναβαθμίσει ή αν δεν κατεβάσει το patch?

#3   idomeneas

idomeneas

    iPH Addict

  • 612 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/08/2010 - 17:43

Όσοι έχουν 3GS με 4.01 jb και έχουν εγκαταστήσει το PDF Loading Warner
μπορούν να το απεγκαταστησουν και να εγκαταστήσουν το συγκεκριμένο patch;

Ή το patch αυτό είναι μόνο για τις πρώτης γενιάς τα iphone..??

#4   fteo

fteo

    iPH Enthousiast

  • 558 μηνύματα
  • Φύλο: Άντρας
  • GameCenter:fteo

Δημοσίευση 14/08/2010 - 17:51

Οπότε όσοι έχουμε jalbroken συσκευές το κατεβάζουμε και είμαστε οκ; Τι πρόβλημα μπορεί να έχει κάποιος σε περίπτωση που δεν αναβαθμίσει ή αν δεν κατεβάσει το patch?

Διατηρεί μια τρύπα στο σύστημα του που επιτρέπει σε κάποιον επιτήδειο να έχει πρόσβαση στο τηλέφωνο του και στα δεδομένα του.

#5   dirtrider_gr

dirtrider_gr

    iPH User

  • 106 μηνύματα
  • Φύλο: Άντρας
  • GameCenter:dirtrider_gr

Δημοσίευση 14/08/2010 - 18:03

Όσοι έχουν 3GS με 4.01 jb και έχουν εγκαταστήσει το PDF Loading Warner
μπορούν να το απεγκαταστησουν και να εγκαταστήσουν το συγκεκριμένο patch;

Ή το patch αυτό είναι μόνο για τις πρώτης γενιάς τα iphone..??


Ξέρει κάποιος αυτό που ρωτάει ο φίλος?
Κρατάμε το warner η βάζουμε το καινούριο?

#6   Tristan

Tristan

    iPH User

  • 110 μηνύματα
  • Twitter:@Bayern7
  • Φύλο: Άντρας
  • Κινητό: iPhone 4
  • Tablet:Άλλο

Δημοσίευση 14/08/2010 - 18:09

Ξέρει κάποιος αυτό που ρωτάει ο φίλος?
Κρατάμε το warner η βάζουμε το καινούριο?

Βγάλε το warner και βάλε αυτό.
Το warner δεν έκλεινε καμιά τρύπα.

#7   dirtrider_gr

dirtrider_gr

    iPH User

  • 106 μηνύματα
  • Φύλο: Άντρας
  • GameCenter:dirtrider_gr

Δημοσίευση 14/08/2010 - 18:11

Βγάλε το warner και βάλε αυτό.
Το warner δεν έκλεινε καμιά τρύπα.


Έγινε φίλε μου...
Ευχαριστώ.

#8   kdelios

kdelios

    iPH Elite Poster

  • 3.248 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 4
  • Tablet:iPad 2

Δημοσίευση 14/08/2010 - 18:12

Note: If you had installed PDF Loading warner then you don’t have to worry as PDF patch will uninstall it first and then install the fix.

#9   SpyrosS

SpyrosS

    iPH newbie

  • 5 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/08/2010 - 19:22

εγω δηλαδη που θελω να αναβαθμισω θα πρεπει να
1)εγκαταστσω το patchaki
2)να κανω restor
3)να κανω update
και μετα να κανω jb.H δεν θα μπορω?
(χρησιμοποιω iphone 3gs 3.1.3)
τα φωτα σας παιδια....ευχαριστω!

#10   kdelios

kdelios

    iPH Elite Poster

  • 3.248 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 4
  • Tablet:iPad 2

Δημοσίευση 14/08/2010 - 19:25

εγω δηλαδη που θελω να αναβαθμισω θα πρεπει να
1)εγκαταστσω το patchaki
2)να κανω restor
3)να κανω update
και μετα να κανω jb.H δεν θα μπορω?
(χρησιμοποιω iphone 3gs 3.1.3)
τα φωτα σας παιδια....ευχαριστω!

Αν το εγκαταστήσεις δεν θα μπορείς να κάνεις j/b με jailbrakeme

#11   SpyrosS

SpyrosS

    iPH newbie

  • 5 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/08/2010 - 19:31

Αν το εγκαταστήσεις δεν θα μπορείς να κάνεις j/b με jailbrakeme


γινετε με καποιο τροπο να αναβαθμισω στην 4 η 4.0.1 και να εχω jb?

#12   parafron4

parafron4

    iPH Elite Poster

  • 2.999 μηνύματα
  • Twitter:@parafron4
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • GameCenter:parafron4-

Δημοσίευση 14/08/2010 - 19:59

γινετε με καποιο τροπο να αναβαθμισω στην 4 η 4.0.1 και να εχω jb?



αν εχεις τα ssh για την 4 και την 4.0.1 τοτε μπορει να περασεις μια απο της δυο...και μετα κανεις κανονικα το jailbreak

#13   liana88

liana88

    iPH Member

  • 343 μηνύματα
  • Φύλο: Γυναίκα

Δημοσίευση 14/08/2010 - 20:03

έχει δοκιμάσει κανείς να κατεβάσει κάποιο pdf? Σας εμφανίζει κάποιο μνμ?

#14   slay3rg1

slay3rg1

    iPH Elite Poster

  • 2.189 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone XS

Δημοσίευση 14/08/2010 - 20:18

έχει δοκιμάσει κανείς να κατεβάσει κάποιο pdf? Σας εμφανίζει κάποιο μνμ?

απλά δεν κάνει τίποτα ;)

#15   djibril13

djibril13

    iPH Contributor

  • 963 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/08/2010 - 20:20

έχει δοκιμάσει κανείς να κατεβάσει κάποιο pdf? Σας εμφανίζει κάποιο μνμ?

δεν χρειαζεται να σου βγαλει καποιο μηνυμα. με το που εγκαθηστας το pdf patch λυνεται το προβλημα. ςξαλλου εαν δοκιμασεις να το εγκαταστησεις εχοντας βαλει πιο πριν το pdf warner θα στο βγαλει και μετα θα εγκατασταθει...

Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;



Χρήστες που διαβάζουν αυτό το θέμα: 0

0 μέλη, 0 επισκέπτες, 0 ανώνυμοι χρήστες