Μετάβαση στο περιεχόμενο


Φωτογραφία
- - - - -

redsn0w 0.9.6.5b


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
173 μηνύματα σε αυτό το θέμα

#1   sepsis

sepsis

    iPH Hero

  • 8.236 μηνύματα
  • Twitter:@hsouris
  • Φύλο: Άντρας
  • Κινητό: iPhone 5
  • Tablet:iPad 3 +4G

Δημοσίευση 29/11/2010 - 12:03

H dev-Team σήμερα έδωσε στην κυκλοφορία την αναβαθμισμένη έκδοση του ultrasn0w, η οποία είναι συμβατή με τα iPhone 3G και iPhone 3GS με baseband μεγαλύτερες της 05.13.04



Συνοπτικά #1 (redsn0w for OSX + Windows):

-Εάν έχετε iPhone 3GS με παλιά bootrom και είστε ήδη unlocked αλλά θέλετε να πάτε στην 4.2.1 περιμένετε μέχρι να βγει ένα unofficial bundle
-Χρησιμοποιήστε το redsn0w για OSX ή Windows. Ενεργοποιήστε το “Install iPad baseband” και αποδεχτείτε την προειδοποίηση.
-Όταν τελειώσει η εγκατάσταση της ramdisk, κατεβάστε το ultrasn0w από το Cydia.

Συνοπτικά #2 (PwnageTool for OSX):

-Εάν έχετε iPhone 3GS με παλιά bootrom και είστε ήδη unlocked αλλά θέλετε να πάτε στην 4.2.1 περιμένετε μέχρι να βγει ένα unofficial bundle
-Εγκαταστήστε το ultrasn0w μέσω του Cydia
-Κατεβάστε αυτό: IPSW
-Τρέξτε το PwnageTool και δημιουργήστε μια custom 4.1 ipsw. «Πείτε» στο πρόγραμμα ότι θέλετε να χρησιμοποιήσετε την iPad baseband που κατεβάσατε. Κάντε restore στο iPhone χρησιμοποιώντας την ipsw που μόλις δημιουργήσατε.

Αναλυτικά:

Η 06.15 baseband είναι νεώτερη από τις 05.14 ή 05.15 (στις οποίες δεν δουλεύει το σημερινό unlock). Πολύ απλά αναβαθμίστε στην 06.15 έτσι ώστε να μπορείτε να χρησιμοποιήσετε το νέο αυτό unlock. Η baseband αυτή υπάρχει στην ipsw της 3.2.2 για το iPad την οποία μπορείτε να κατεβάσετε ακόμα (προλάβετε, όμως, γιατί σύντομα δεν θα είναι διαθέσιμη). Το PwnageTool και το redsn0w θα αναβαθμιστούν σύντομα ώστε να γίνει ευκολότερη αυτή η διαδικασία.

-Πρώτα έχουμε το “PwnageTool 4.1.3 Unlock Edition”, το οποίο είναι μόνο για Mac. Έχει ένα ειδικό παράθυρο διαλόγου που θα σας ζητάει εάν θέλετε να αναβαθμίσετε στην baseband του iPad. Απαιτείται να έχετε κατεβάσει ήδη την ipsw της 3.2.2 για το iPad.
-Mόλις γίνει διαθέσιμο το PwnageTool 4.1.3 θα αναβαθμιστεί και το repo του ultrasn0w: http://repo666.ultrasn0w.com με το ultrasn0w 1.2, που καλύπτει την baseband 01.59.00 για το iPhone 4 και τις 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 για τα iPhone 3G και iPhone 3GS.
-Τέλος, θα κυκλοφορήσει και μια αναβάθμιση στο redsn0w αργότερα για τους χρήστες Windows με τις ίδιες επιλογές και δυνατότητες.

ΠΡΟΣΟΧΗ!

-Δεν υπάρχει τρόπος να κάνετε downgrade την baseband ούτε να την κρύψετε από την Apple. Με αυτόν τον τρόπο χάνετε την εγγύησή σας!
-Εάν κυκλοφορήσει κάποια μελλοντική baseband με σημαντική διόρθωση, η οποία είναι της σειρά 05.χχ δεν θα μπορείτε να κάνετε το update (γιατί θα φαίνεται σαν downgrade). Ούτως ή άλλως, βέβαια, αποφεύγετε τις αναβαθμίσεις εφόσον βασίζεστε στο unlock.
-Με την έκδοση 4.2.1 και αν έχετε την 06.15 στο iPhone δεν θα μπορείτε να κάνετε restore σε original έκδοση ποτέ ξανά. Θα πρέπει πάντα να χρησιμοποιείτε custom ipsw. Και πάλι, βέβαια, αν βασίζεστε στο unlock θα πρέπει να είστε συνηθισμένοι σε αυτό.
-Μην αναβαθμίσετε στην 06.15 εάν δεν το χρειάζεστε!

Αυτή η έκδοση του PwnageTool περιέχει ένα bundle για την 4.2.1 για τους χρήστες iPhone 3G. Για όλους τους άλλους είναι είναι η 4.1! Εάν έχετε iPhone 3GS με την παλιά bootrom, το νέο redsn0w μπορεί να αναλάβει την 4.2.1 (στην πραγματικότητα περιλαμβάνει όλες τις συσκευές, αν και σε κάποιες είναι στη μορφή tethered). Οι χρήστες iPhone 3GS με παλιά bootrom που θέλουν να πάνε στην 4.2.1 δεν πρέπει να χρησιμοποιήσουν αυτό το PwnageTool. Aναβαθμίστε πρώτα στην 4.2.1 και μετά το νέο redsn0w θα κάνει τα υπόλοιπα.

Μπορείτε να κατεβάσετε το νέο PwnageTool από εδώ και το redsn0w εδώ για Windows και εδώ για Mac OS.

Follow me on twitter


Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#2   sz4ever

sz4ever

    iPH Member

  • 313 μηνύματα
  • Φύλο: Άντρας
  • GameCenter:God1Metal

Δημοσίευση 29/11/2010 - 13:54

αυτο σημαινει οτι εμεις με iphone 4 θα ειμαστε παλι tethered ε?

#3   xrisis

xrisis

    iPH Member

  • 292 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone X

Δημοσίευση 29/11/2010 - 14:42

παιδεια iphone 3gs που χρειαζεται το unlock ειναι αναβαθμυσμενο σε επισημη 4.1 και δεν μπορω να το λειτουργεισω

Εχω καρτα ενεγοποιησεις απλα ειναι σαν ipod touch

τι κανω για να εχω jailbreak + unlock

#4   geORGIOSb

geORGIOSb

    iPH Master

  • 7.215 μηνύματα
  • Twitter:@georgiosbr
  • Φύλο: Άντρας
  • Κινητό: iPhone 4S
  • Tablet:iPad+3G

Δημοσίευση 29/11/2010 - 14:44

παιδεια iphone 3gs που χρειαζεται το unlock ειναι αναβαθμυσμενο σε επισημη 4.1 και δεν μπορω να το λειτουργεισω

Εχω καρτα ενεγοποιησεις απλα ειναι σαν ipod touch

τι κανω για να εχω jailbreak + unlock

στο νημα ultrasnow 1.2 δες το οδηγο που εχει δημοσιευσει ο viperlesgr
ειναι αναλυτικοτατος απλος και εύχρηστος.
αν δεν τα καταφερεις ενημερωσε για περαιτερω βοήθεια

#5   mauvepap

mauvepap

    iPH User

  • 118 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 29/11/2010 - 15:03

Το redsnow αφορά το jailbreak? έχουμε ουσιαστικα και βουτιά έκδοση untetherd και stable? ενδιαφερομαι για jailbreak σε 4.2.1 iPad...

#6   mauvepap

mauvepap

    iPH User

  • 118 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 29/11/2010 - 15:04

Νέα έκδοση Ήθελα να γράψω τώρα το iPhone που το βρήκε το βουτιά...

#7   falirakiboy

falirakiboy

    iPH User

  • 125 μηνύματα
  • Twitter:@LouisProTeam
  • Φύλο: Άντρας
  • Κινητό: iPhone 5S
  • Tablet:iPad mini
  • GameCenter:falirakiboy

Δημοσίευση 29/11/2010 - 15:09

διλαδη εμεις με το 3GS με bootrom 4.0.1 ακομα περιμενουμε η δεν καταλαβα καλλα?

#8   mixfreak

mixfreak

    iPH newbie

  • 48 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 29/11/2010 - 15:14

Γεια σας παιδια.Εχω ενα προβλημα.εχω ενα 3gs απο Αγγλια με 4.1 και bb 05.14.02.το pc μου τρεχει win και δεν ξερω τι να κανω για να το κανω unlock σε ελληνικο παροχο τηλεφωνιας
Θα ηθελα μια βοηθεια γιατι καπου το χανω...Ευχαριστω...

#9   Marioland

Marioland

    iPH newbie

  • 57 μηνύματα
  • Φύλο: Άντρας
  • GameCenter:Marioland

Δημοσίευση 29/11/2010 - 15:17

διλαδη εμεις με το 3GS με bootrom 4.0.1 ακομα περιμένουμε η δεν καταλαβα καλλα?


To 4.0.1 που αναφέρεις είναι το FW. Όχι το bootrom. Για να δεις ποιο bootrom έχεις, χρησιμοποιείς το iDetect.

Αν έχεις old Bootrom μπορείς να βάλεις άφοβα την 4.2.1 και να κάνεις untethered jb με Redsn0w και ultrasn0w unlock.

Αν έχεις new bootrom βάζεις την 4.1, κάνεις untethered jb με Redsn0w και ultrasn0w unlock. To Redsn0w τραβάει μόνο του την νέα baseband του iPad. Οπότε δεν χρειάζεσαι το ανάλογo IPSW.

Χαρές και πανηγύρια με το ξεκλείδωτο πια iPhone 3GS.

#10   illuminare79

illuminare79

    iPH newbie

  • 6 μηνύματα
  • Φύλο: Δ/Α

Δημοσίευση 29/11/2010 - 15:24

Καλησπέρα σε όλους, μπορείτε παρακαλώ να κάνετε και μια ενημέρωση για τους κατόχους iPad γιατί δεν είναι αρκετά ξεκάθαρο το τι θα συμβεί αν το κάνουμε jailbreak με το redsnow. Δεν το αναφέρετε γιατί δεν γίνεται ή γιατί είναι τόσο σίγουρο ότι θα δουλέψει που απλά το αφήνετε να εννοηθεί;

Ευχαριστώ

#11   bigboysworld

bigboysworld

    iPH newbie

  • 26 μηνύματα
  • Φύλο: Δ/Α

Δημοσίευση 29/11/2010 - 16:01

Καλησπέρα σε όλους, μπορείτε παρακαλώ να κάνετε και μια ενημέρωση για τους κατόχους iPad γιατί δεν είναι αρκετά ξεκάθαρο το τι θα συμβεί αν το κάνουμε jailbreak με το redsnow. Δεν το αναφέρετε γιατί δεν γίνεται ή γιατί είναι τόσο σίγουρο ότι θα δουλέψει που απλά το αφήνετε να εννοηθεί;

Ευχαριστώ



Όντος παιδιά έχουμε μπερδευτεί λίγο οι χρήστες Ipad αν με το jailbrake θα είναι με tethered η οχι.

#12   geORGIOSb

geORGIOSb

    iPH Master

  • 7.215 μηνύματα
  • Twitter:@georgiosbr
  • Φύλο: Άντρας
  • Κινητό: iPhone 4S
  • Tablet:iPad+3G

Δημοσίευση 29/11/2010 - 16:05

Όντος παιδιά έχουμε μπερδευτεί λίγο οι χρήστες Ipad αν με το jailbrake θα είναι με tethered η οχι.

αυτο προφανώς γιατι έχουμε περισσότεροι iphone όχι για κανένα άλλο λογο.
o φιλτατος researcher νομίζω ότι θα σας κατατοπήσει καλύτερα.
ως κάτοχος ipad jb και ο ίδιος

#13   bellu7

bellu7

    iPH User

  • 152 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 29/11/2010 - 16:28

Για όσους έχετε ipad το jb είναι untethered δυστυχώς στην 4.2.1 αλλά εγώ έχω δοκιμάσει να το κάνω 3 φορές και υπάρχει πρόβλημα με το cydia οπότε και αναγκάζομαι να κάνω restore. Μέχρι στιγμής δεν έχω πάρει καμία βοήθεια για το τι μπορώ να κάνω (αφού δεν μπορώ να γυρίσω σε παλιότερη έκδοση) οπότε απλά περιμένω μπας και βγει κάτι άλλο και τελικώς καταφέρω κάτι γιατί χωρίς jb δεν τη βγάζω για πολύ.....

#14   geORGIOSb

geORGIOSb

    iPH Master

  • 7.215 μηνύματα
  • Twitter:@georgiosbr
  • Φύλο: Άντρας
  • Κινητό: iPhone 4S
  • Tablet:iPad+3G

Δημοσίευση 29/11/2010 - 16:30

προφανώς και εκ παραδρομής έγραψες "δυστυχώς untethered"

#15   bellu7

bellu7

    iPH User

  • 152 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 29/11/2010 - 16:36

Ναι sorry φίλε μου έχεις δίκιο ''δυστυχώς tethered'' εννοούσα.

Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;



Χρήστες που διαβάζουν αυτό το θέμα: 0

0 μέλη, 0 επισκέπτες, 0 ανώνυμοι χρήστες