Μετάβαση στο περιεχόμενο


Φωτογραφία
- - - - -

macOS Catalina bugs


  • Παρακαλούμε συνδεθείτε για να απαντήσετε
232 μηνύματα σε αυτό το θέμα

#136   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 13/10/2019 - 14:04

Καλησπέρα παίδες!!

 

Έκανα Clean Install σε iMac 27 2013 που φοράει SSD και 16GB Ram. Εκεί που έβλεπα κάτι στο Youtube ξαφνικά μου πετάει αυτό το παράθυρο: 

 

 

attachicon.gifScreen Shot 2019-10-13 at 13.39.32.png

 

 

Δε το χω ξαναδεί στη ζωή μου αυτό. 

Έλεγξες καθόλου το Activity Monitor;

Εάν ξαναγίνει, κάνε ένα reset NVRAM.


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;

#137   darklordvader77

darklordvader77

    iPH Contributor

  • 1.113 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone X
  • GameCenter:darklordvader77

Δημοσίευση 13/10/2019 - 14:29

Έλεγξες καθόλου το Activity Monitor;

Εάν ξαναγίνει, κάνε ένα reset NVRAM.

 

Όχι, τσέκαρα το iStat Menus εκεινη τη στιγμη και μου ελεγε πως ειχα 8GB Free Ram.. anyway thanks!!



#138   Xto01

Xto01

    iPH User

  • 118 μηνύματα
  • Φύλο: Άντρας

Δημοσίευση 14/10/2019 - 07:30

 

Παρατήρησα χθες κάτι πάρα πολύ περίεργο.
Έχοντας ανοιχτό έναν από τους ακόλουθους 3 browsers, Brave, Opera ή Epic, και πατώντας να ανοίξει το Show Keyboard Viewer από τα status menus, ο Browser κλείνει.
Είναι σαν να κάνει κανείς Quit δηλαδή. 
Το ίδιο ακριβώς γίνεται σε περίπτωση που το ανοίξουμε σε ένα space και κατόπιν μετακινηθούμε σε space με ανοιχτό κάποιον από τους παραπάνω browsers. 
Και οι τρεις αυτοί browsers είναι Chromium-based. Δεν ξέρω εάν αυτό παίζει κάποιο ρόλο.
Σε Safari, Firefox και Tor που δοκίμασα, αυτό δεν γίνεται.
Δεν το έχω δοκιμάσει σε Chrome μόνο γιατί ποτέ δεν κάνω εγκατάσταση αυτόν τον browser.
Όποιος θέλει ας κάνει καμία δοκιμή.

 

Επιβεβαιώνω κι εγώ. Το κάνει στους browsers που αναφέρεις.



#139   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 14/10/2019 - 07:36

Παίδες να ρωτήσω κάτι; Παρατηρώ ότι όλα τα ενημερωτικά emails που έρχονται από το iPhoneHellas πάνε απ' ευθείας στα Junk. Αυτό έχει σαν αποτέλεσμα να μην βλέπω την ειδοποίηση του Notification. Δεν νομίζω ότι θέμα του Catalina γιατί το παρατηρώ από το Mojave ότι γίνεται αυτό.

Συμβαίνει και σε άλλους;


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#140   sirgeorge

sirgeorge

    iPH Elite Poster

  • 1.991 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 6S Plus
  • Tablet:iPad Air 2 +4G

Δημοσίευση 14/10/2019 - 07:47

Παίδες να ρωτήσω κάτι; Παρατηρώ ότι όλα τα ενημερωτικά emails που έρχονται από το iPhoneHellas πάνε απ' ευθείας στα Junk. Αυτό έχει σαν αποτέλεσμα να μην βλέπω την ειδοποίηση του Notification. Δεν νομίζω ότι θέμα του Catalina γιατί το παρατηρώ από το Mojave ότι γίνεται αυτό.
Συμβαίνει και σε άλλους;


Εμένα μου έρχονται κανονικά!ισως να επιλέξεις να μην τα βλέπει σα junk


Sent from my iPhone using Tapatalk

#141   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 14/10/2019 - 07:53

Εμένα μου έρχονται κανονικά!ισως να επιλέξεις να μην τα βλέπει σα junk


Sent from my iPhone using Tapatalk

Το έχω κάνει και αυτό. Αλλά συνεχίζει. Έχω κάνει και reset junk mail filtering. Τίποτα.

Είναι το μοναδικό forum που όλες του οι ειδοποιήσεις έρχονται στα Junk.  <_<


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#142   georgeol

georgeol

    iPH Hero

  • 3.540 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 7
  • Tablet:iPad Air

Δημοσίευση 14/10/2019 - 09:01

Μετά από αναβάθμιση σε MBP 2017 μου έχει παρουσιάσει 2 φορές το εξης: πατάω αποσύνδεση, προσπαθεί 5 λεπτά και μετά μου βγάζει το μήνυμα της φωτο

Συνημμένα αρχεία



#143   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 14/10/2019 - 10:15

Μετά από αναβάθμιση σε MBP 2017 μου έχει παρουσιάσει 2 φορές το εξης: πατάω αποσύνδεση, προσπαθεί 5 λεπτά και μετά μου βγάζει το μήνυμα της φωτο

If your Mac restarted because of a problem


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#144   georgeol

georgeol

    iPH Hero

  • 3.540 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: iPhone 7
  • Tablet:iPad Air

Δημοσίευση 14/10/2019 - 10:18

Θα το κοιτάξω αλλά νομίζω ότι αυτό είναι κάτι άλλο. Εμένα δεν έκανε restart, επέλεξα τερματισμό και δεν ανταποκρινόταν



#145   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 16/10/2019 - 13:13

Μόλις συνέδεσα μια τηλεόραση με HDMI κλπ.

Καλάααααααα... ρε Apple μας φτιάχνεις πολύ άγρια.

Της μουρλής το πανηγύρι γίνεται με τον ήχο και τις ρυθμίσεις.  :lol:


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#146   sakis697

sakis697

    iPH Elite Poster

  • 3.447 μηνύματα
  • Twitter:@sakis3112
  • Φύλο: Άντρας
  • Κινητό: iPhone XS
  • Tablet:iPad Pro 3rd gen + 4G
  • GameCenter:RED-BLUE BLUR 12

Δημοσίευση 16/10/2019 - 16:47

Μόλις συνέδεσα μια τηλεόραση με HDMI κλπ.
Καλάααααααα... ρε Apple μας φτιάχνεις πολύ άγρια.
Της μουρλής το πανηγύρι γίνεται με τον ήχο και τις ρυθμίσεις. :lol:


Τι σου κάνει;

Στο δικό μου παίζει καμπάνα σε 4Κ κιόλας. Ήταν το πρώτο που τσέκαρα.


Sent from my iPhone using Tapatalk Pro

Μια φορά Εύζων, για πάντα Εύζων! 


#147   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 16/10/2019 - 17:05

Τι σου κάνει;

Στο δικό μου παίζει καμπάνα σε 4Κ κιόλας. Ήταν το πρώτο που τσέκαρα.


Sent from my iPhone using Tapatalk Pro

Στην αρχή μου νέκρωσε τη ρύθμιση του ήχου και από τη συντόμευση πληκτρολογίου και από τη γραμμή των μικρομενού και μέσα από το System Preferences > Sound > Output όταν έδωσα μόνο εικόνα στην TV. + ότι το Boom τι το είχα ανοιχτό τι όχι ήταν το ίδιο.

ΟΚ, αυτό το έλυσα με μια επανεκκίνηση μόνο.

Το θέμα τώρα είναι ότι όταν παίζει μουσική, ο ήχος στην TV είναι εντελώς χάλια. Πως ήταν τα παλιά τα ραδιόφωνα; Έτσι.

Σε ταινίες είναι μια χαρά.

Αυτό ψάχνω να βρω πως να διορθώσω.


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#148   sakis697

sakis697

    iPH Elite Poster

  • 3.447 μηνύματα
  • Twitter:@sakis3112
  • Φύλο: Άντρας
  • Κινητό: iPhone XS
  • Tablet:iPad Pro 3rd gen + 4G
  • GameCenter:RED-BLUE BLUR 12

Δημοσίευση 16/10/2019 - 17:10

Στην αρχή μου νέκρωσε τη ρύθμιση του ήχου και από τη συντόμευση πληκτρολογίου και από τη γραμμή των μικρομενού και μέσα από το System Preferences > Sound > Output όταν έδωσα μόνο εικόνα στην TV. + ότι το Boom τι το είχα ανοιχτό τι όχι ήταν το ίδιο.
ΟΚ, αυτό το έλυσα με μια επανεκκίνηση μόνο.
Το θέμα τώρα είναι ότι όταν παίζει μουσική, ο ήχος στην TV είναι εντελώς χάλια. Πως ήταν τα παλιά τα ραδιόφωνα; Έτσι.
Σε ταινίες είναι μια χαρά.
Αυτό ψάχνω να βρω πως να διορθώσω.


Μπα όχι. Κανένα θέμα. Βέβαια θα μου πεις εγώ έχω κ hackintosh.




Sent from my iPhone using Tapatalk Pro

Μια φορά Εύζων, για πάντα Εύζων! 


#149   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 16/10/2019 - 17:16

Μπα όχι. Κανένα θέμα. Βέβαια θα μου πεις εγώ έχω κ hackintosh.




Sent from my iPhone using Tapatalk Pro

Κάτι νομίζω ότι βρήκα.

Θα το ψάξω λιγάκι και επανέρχομαι.

Δεν νομίζω ότι είναι θέμα Hackintosh.


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


#150   IIIuvatar1981

IIIuvatar1981

    iPH Contributor

  • 1.133 μηνύματα
  • Φύλο: Άντρας
  • Κινητό: Άλλο
  • Tablet:Άλλο

Δημοσίευση 16/10/2019 - 17:20

Το βρήκα Σάκη.

Έπρεπε να κάνω κάποιες ρυθμίσεις μέσα από το MIDI.

Τώρα παίζει καμπάνα!  :D


 Ελληνική Κοινότητα Macintosh στο Viber και στο Discord 


Ad

Ad

Team
iPhoneHellas
3,1416 μηνύματα
Twitter: @android
Φύλο: Όπως το δει κανείς
Κινητό: Android
Tablet: Για τα κουνούπια

Γιατί να γίνετε μέλη;



Χρήστες που διαβάζουν αυτό το θέμα: 4

0 μέλη, 4 επισκέπτες, 0 ανώνυμοι χρήστες