To κενό ασφαλείας παραμένει ανοιχτό στα πρώτης γενιάς iPhone και iPod touch


By
Posted on Thursday August 12th, 2010 / 16:31

H Apple χτες κυκλοφόρησε την iOS 4.0.2 για το iPhone/iPod touch και την 3.2.2 για το iPad.

Ο λόγος της κυκλοφορίας αυτής ήταν να διορθωθεί το κενό ασφαλείας με τα PDF που εκτός των άλλων επέτρεπε και το jailbreak της συσκευής. Δυστυχώς, η αναβάθμιση αυτή αφορά μόνο τα iPhone 3G/3GS/4 και iPod touch 2G/3G αφήνοντας εντελώς εκτεθειμένα τα πρώτης γενιάς iPhone και iPod touch.

Eπειδή το κενό ασφαλείας είναι αρκετά σημαντικό, η dev-Team και ο saurik δουλεύουν πάνω σε ένα patch, το οποίο θα είναι διαθέσιμο μέσω του Cydia σύντομα, με το οποίο θα καλύπτεται αυτό το κενό ασφαλείας. Η εγκατάσταση αυτού του patch, βέβαια, απαιτεί jailbreak.

Update: Το PDF patch κυκλοφόρησε στο Cydia.

Οι χρήστες iPhone, iPad και iPod touch που βρίσκονται σε οποιοδήποτε  firmware εκτός του iOS 4.0.2/iOS 3.2.2 επιβάλλεται να το εγκαταστήσουν!

H Apple έχει κατααστήσει πια σαφές ότι δεν θα ασχοληθεί περαιτέρω με τα πρώτης γενιάς iPhone και iPod touch.

Συζήτηση στο forum: To κενό ασφαλείας παραμένει ανοιχτό στα πρώτης γενιάς iPhone και iPod touch

About Harry Souris

Apple news, reviews and opinion. Guitar geek. Editor of iPhoneHellas.gr, MacUser.gr & TechGear.gr.

Follow me on twitter and facebook

Tags: ,




One Response to “To κενό ασφαλείας παραμένει ανοιχτό στα πρώτης γενιάς iPhone και iPod touch”

  1. […] This post was mentioned on Twitter by iPhoneHellas, iPhone Hellas. iPhone Hellas said: To κενό ασφαλείας παραμένει ανοιχτό στα πρώτης γενιάς iPhone και iPod touch: H Apple χτες κυκλοφόρησε την iOS 4.0…. http://bit.ly/aLo14A […]