Κυκλοφόρησε το ultrasn0w 1.2.5 για το iOS 5.0.1


By
Posted on Thursday December 22nd, 2011 / 11:18

Κυκλοφόρησε η νεότερη έκδοση του ultrasn0w στο Cydia που απευθύνεται στους χρήστες με το iOS 5.0.1

Η έκδοση 1.2.5 μπορεί -εφόσον τηρείτε τις γνωστές προϋποθέσεις- να ξεκλειδώσει το iPhone 4 ή iPhone 3GS με το iOS 5.0.1. Συγκεκριμένα, πρέπει να έχετε jailbroken συσκευή και το iPhone σας να διαθέτει μία από τις παρακάτω baseband:

iPhone 4: baseband 01.59.00
iPhone 3GS: basebands 04.26.08 05.11.07 05.12.01 05.13.04 and 06.15.00

Τονίζουμε για πολλοστή φορά ότι το ultrasn0w απευθύνεται μόνο σε κλειδωμένα iPhone και λειτουργεί κάτω από συγκεκριμένες προϋποθέσεις.

Σχολιασμός στο forum

About Harry Souris

Apple news, reviews and opinion. Guitar geek. Editor of iPhoneHellas.gr, MacUser.gr & TechGear.gr.

Follow me on twitter and facebook

Tags: ,




Comments are closed.