<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>	
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="generator" content="Darkpony Ltd." />
<meta name="author" content="Darkpony.com" />
<meta http-equiv="refresh" content="999" />
<meta name="google-site-verification" content="v_093Zl5owbMT5xEzqKlc0LOTUG6t57xbOVHge1peC4" />
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<meta name="twitter:widgets:csp" content="on">
<!--<script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>-->
<title>Facebook Messenger - Live Location | iPhone Hellas</title>

<link rel="stylesheet" href="http://www.iphonehellas.gr/wp-content/themes/iph3/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.iphonehellas.gr/wp-content/themes/iph3/iph3.css" type="text/css" media="screen" />
<link rel="pingback" href="http://www.iphonehellas.gr/xmlrpc.php" />
<link rel="author" href="https://plus.google.com/102765678102263461180" />




<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp,noydir"/>
<meta name="description" content="Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας"/>
<meta name="keywords" content="Facebook Messenger"/>
<link rel="canonical" href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/" />
<link rel="publisher" href="https://plus.google.com/+iphonehellas/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facebook Messenger - Live Location" />
<meta property="og:description" content="Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας" />
<meta property="og:url" content="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/" />
<meta property="og:site_name" content="iPhone Hellas" />
<meta property="article:publisher" content="https://www.facebook.com/iPhoneHellasFans" />
<meta property="article:section" content="Apps" />
<meta property="article:published_time" content="2017-03-28T12:50:27+00:00" />
<meta property="og:image" content="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/facebook-messenger-live-location.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας"/>
<meta name="twitter:title" content="Facebook Messenger - Live Location"/>
<meta name="twitter:site" content="@iphonehellas"/>
<meta name="twitter:domain" content="iPhone Hellas"/>
<meta name="twitter:image:src" content="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/facebook-messenger-live-location.jpg"/>
<meta name="twitter:creator" content="@celpidis"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.iphonehellas.gr\/","name":"iPhone Hellas"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; Feed" href="http://www.iphonehellas.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; Comments Feed" href="http://www.iphonehellas.gr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="iPhone Hellas &raquo; Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας Comments Feed" href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/feed/" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.iphonehellas.gr/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.iphonehellas.gr/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.iphonehellas.gr/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.iphonehellas.gr/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.iphonehellas.gr/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.iphonehellas.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.iphonehellas.gr/xmlrpc.php?rsd" />
<link rel='shortlink' href='http://wp.me/pduIB-gGC' />
<script>  (function(a,b,c,d,e){var f=a+"Q";b[a]=b[a]||{};b[a][d]=b[a][d]||function(){
  (b[f]=b[f]||[]).push(arguments)};a=c.getElementsByTagName(e)[0];c=c.createElement(e);c.async=1;
  c.src="//static.reembed.com/data/scripts/g_2368_e328fee1d77436a67f45ed3a1c84f0c4.js";
  a.parentNode.insertBefore(c,a)})("reEmbed",window,document,"setupPlaylist","script");
</script><link rel="icon" href="http://cdn.iphonehellas.gr/wp-content/uploads/2015/02/iph_logo-54ef8273v1_site_icon-32x32.png" sizes="32x32" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.iphonehellas.gr/wp-content/uploads/2015/02/iph_logo-54ef8273v1_site_icon-120x120.png">
<meta name="msapplication-TileImage" content="http://cdn.iphonehellas.gr/wp-content/uploads/2015/02/iph_logo-54ef8273v1_site_icon-120x120.png"/>

<style type="text/css">
#cross_nav { background: #333; width: 100%; height: 45px; }
#cross_nav960 { width: 960px; height: 45px; margin: 0 auto; }
span.displace { left: -9000px; position: absolute; }
a.dummy { display: block; width: 320px; height: 45px; float: left; }
a.techgear, a.macuser, a.iphonehellas, a.dpgr {
	background: url('http://edge.macuser.gr/wp-content/themes/darkpony/assets/net_logos.png') no-repeat; display: block; 
	width: 160px; height: 45px; float: left; cursor: pointer; }
a.techgear { background-position: -320px -45px; }
a.macuser { background-position: -480px -45px; }
a.iphonehellas { background-position: -640px 0; }
a.dpgr { background-position: -800px -45px; }
a.techgear:active, a.techgear:hover { background-position: -320px 0; }	
a.macuser:active, a.macuser:hover { background-position: -480px 0; }
a.iphonehellas:active, a.iphonehellas:hover { background-position: -640px 0; }
a.dpgr:active, a.dpgr:hover { background-position: -800px 0; }
.twtr-widget h3 {display: none;} .twtr-widget p {line-height: 150%;}

</style>

<!-- <script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/13722972/Z_Alliance_iPhoneHellas_468x60', [468, 60], 'div-gpt-ad-1401723868269-0').addService(googletag.pubads());
googletag.defineSlot('/13722972/Z_Alliance_iPhoneHellas_728x90', [728, 90], 'div-gpt-ad-1401723868269-1').addService(googletag.pubads());
googletag.defineSlot('/13722972/Z_AllianceLogo_iPhoneHellas_300x100', [300, 100], 'div-gpt-ad-1401723868269-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250B', [[300, 250], [300, 600]], 'div-gpt-ad-1404305874255-0').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A', [300, 250], 'div-gpt-ad-1404305874255-1').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250C', [300, 250], 'div-gpt-ad-1404305874255-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_bottom', [728, 90], 'div-gpt-ad-1404305874255-3').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_top', [728, 90], 'div-gpt-ad-1404305874255-4').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_960x90', [960, 90], 'div-gpt-ad-1404305874255-5').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Layer', [502, 400], 'div-gpt-ad-1404305874255-6').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
-->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4434288733447498",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2317464/iPH_Blog_300x250B', [[300, 250], [300, 600]], 'div-gpt-ad-1424079569247-0').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A', [300, 250], 'div-gpt-ad-1424079569247-1').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250A2', [300, 250], 'div-gpt-ad-1424079569247-2').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_300x250C', [300, 250], 'div-gpt-ad-1424079569247-3').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_bottom', [728, 90], 'div-gpt-ad-1424079569247-4').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_728x90_top', [728, 90], 'div-gpt-ad-1424079569247-5').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Blog_960x90', [960, 90], 'div-gpt-ad-1424079569247-6').addService(googletag.pubads());
googletag.defineSlot('/2317464/IPH_BlogTR250', [300, 250], 'div-gpt-ad-1424079569247-7').addService(googletag.pubads());
googletag.defineSlot('/2317464/iPH_Layer', [502, 400], 'div-gpt-ad-1424079569247-8').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '11l6oE']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
</head>
<body class="single single-post postid-64146 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/el_GR/all.js#xfbml=1&appId=437671749647032";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- iPH_Layer -->
<!--
<div id='div-gpt-ad-1424079569247-8' style='width:0px; height:0px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-8'); });
</script>
</div>
-->
<!-- iPH Layer -->

<!--<div id="cross_nav">
<div id="cross_nav960">
	<a class="dummy"></a>
	<a class="techgear" title="Smartphones" href="http://www.techgear.gr" target="_blank"><span class="displace">Smartphones</span></a>
	<a class="macuser" title="Mac" href="http://www.macuser.gr" target="_blank"><span class="displace">Mac</span></a>
	<a class="iphonehellas" title="iPhone" href="http://www.iphonehellas.gr" target="_self"><span class="displace">iPhone</span></a>
	<a class="dpgr" title="Photography" href="http://www.dpgr.gr" target="_blank"><span class="displace">Photography</span></a>	
</div>
</div>
-->
<div id="topbackground">
<div id="headerwrapper">	
	<div id="ipheader">
		<div id="search">
			<form role="search" method="get" id="searchform" class="searchform" action="http://www.iphonehellas.gr/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>		</div>
		<a href="http://www.iphonehellas.gr/">
			<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/iphonehellas_logo.png" alt="iPhone 5, iPad Air, iPad, Hellas" />
		</a>
	</div>
	<div id="ipmenubar">
		<div id="menu">
			<div id="social">
				<a href="https://cdn.facebook.com/iPhoneHellasFans" title="iPhoneHellas Official Facebook Page" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/facebook_iphonehellas.png" alt="facebook"/></a>
				<a href="http://feeds.feedburner.com/iphonehellas" title="iPhone 5, iPad Air, iPad mini RSS Feed" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/rss_iphonehellas.png" alt="iPhone iPad RSS Feed"/></a>
				<a href="http://twitter.com/iphonehellas" title="iPhoneHellas @ Twitter" target="_blank">
					<img src="http://cdn.iphonehellas.gr/wp-content/themes/iph3/assets/twitter_iphonehellas.png" alt="Twitter" /></a>
			</div>
			<ul>
				<li><a href="http://www.iphonehellas.gr/" title="iPhoneHellas - iPad - iPod">Home</a></li>
				<li><a href="http://www.iphonehellas.gr/apps/" title="iOS Apps">iOS Apps</a></li>
				<li><a href="http://www.iphonehellas.gr/games/" title="iOS Games">iOS Games</a></li>
				<li><a href="http://www.iphonehellas.gr/accessories/" title="iPhone iPad Accessories">Αξεσουάρ</a></li>
				<li><a href="http://www.iphonehellas.gr/jailbreak/" title="Jailbreak iPhone">Jailbreak</a></li>		
				<li><a href="http://www.iphonehellas.gr/guides/" title="Οδηγοί για iPhone iPad">Οδηγοί</a></li> ::
				<li><a href="http://www.iphonehellas.gr/forum/classifieds/" title="Αγγελίες για iPhone, iPad, iPod">Αγγελίες</a></li>
				<li><a href="http://www.iphonehellas.gr/forum" title="iPhone iPad Support Forum">Forum</a></li>
			</ul>
		</div>		
	</div>
</div>



<div id="featured">
	    <ul id="carousel">  
	        <li><a href="http://www.iphonehellas.gr/56635/assistivetouch/" title="Χαλασμένο Power/Home button; AssistiveTouch!"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2015/05/AssistiveTouch-ios-200x110.jpg" alt="Χαλασμένο Power/Home button; AssistiveTouch!" /><br />Χαλασμένο Power/Home button; AssistiveTouch!</a></li><li><a href="http://www.iphonehellas.gr/62581/apple-watch-series-2/" title="Apple Watch 2: Ταχύτερο, με GPS και αδιάβροχο!"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2016/09/AppleWatchSeries2.png" alt="Apple Watch 2: Ταχύτερο, με GPS και αδιάβροχο!" /><br />Apple Watch 2: Ταχύτερο, με GPS και αδιάβροχο!</a></li><li><a href="http://www.iphonehellas.gr/64081/iphone-7-plus-productred-red/" title="iPhone 7 (PRODUCT)RED"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/iphone7-red.jpg" alt="iPhone 7 (PRODUCT)RED" /><br />iPhone 7 (PRODUCT)RED</a></li><li><a href="http://www.iphonehellas.gr/62760/ios_10-released/" title="iOS 10: Όλα τα νέα χαρακτηριστικά!"><img src="http://cdn.iphonehellas.gr/wp-content/uploads/2016/09/ios10-200x110.png" alt="iOS 10: Όλα τα νέα χαρακτηριστικά!" /><br />iOS 10: Όλα τα νέα χαρακτηριστικά!</a></li>  
	    </ul>  
	    <div class="clear"></div>
	    
	 <!-- iPH_Blog_960x90 -->
<div id='div-gpt-ad-1424079569247-6' style='width:960px; height:90px; margin: 10px auto 5px -25px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-6'); });
</script>
</div>

</div>

</div>
</div>

<div id="mainbackground">
<div id="wrapper">	
	
	<div id="sidebar">
		<ul>

			<li id="text-501628966" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;">
<!-- iPH_Blog_300x250A -->
<div id='div-gpt-ad-1424079569247-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-1'); });
</script>
</div>
</div>

<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1370/5088205/0/170/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1370/5088205/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1370/5088205/0/170/ADTECH;loc=300;key=key1+key2+key3+key4" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></div>
		</li><li id="text-501628988" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/iPhoneHellasFans" data-width="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/iPhoneHellasFans"><a href="https://www.facebook.com/iPhoneHellasFans">iPhone Hellas fans</a></blockquote></div></div></div>
		</li><li id="text-501628955" class="widget widget_text">			<div class="textwidget"><div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;">
<!-- iPH_Blog_300x250/600B -->
<div id='div-gpt-ad-1424079569247-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-0'); });
</script>
</div>
</div>

<div style="border: none; padding: 0; text-align: center; margin-bottom: 10px;">
<!-- iPH_Blog_300x250A2 -->
<div id='div-gpt-ad-1424079569247-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-2'); });
</script>
</div>
</div></div>
		</li><li id="text-501628978" class="widget widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/u/0/102591482207326611859" data-layout="landscape" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</li><li id="text-501628954" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.iphonehellas.gr/forum/topic/122407-best-of-app-store-deals-v2/" title="App store deals sales"><img style="margin: 5px 0px 5px 0;" src="http://cdn.iphonehellas.gr/wp-content/uploads/2010/06/appstore-deals.jpg" alt="App store Deals" /></a></center></div>
		</li><li id="text-501628960" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.iphonehellas.gr/forum/forum/31-iphone-ipad-ipod-touch-hints-tips-faq/" title="iPhone FAQ"><img style="margin: 5px 0px 5px 0; border: none;" src="http://cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_faq1.jpg" alt="iPhone FAQ" /></a></center>

<center><a href="http://www.iphonehellas.gr/iphone-iphone3g-iphone3gs-jailbreak-unlock/" title="iPhone iPad iTouch Jailbreak Unlock"><img style="margin: 5px 0px 5px 0; border: none;" src="http://cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_jailbreak.jpg" alt="iPhone iPad iTouch Jailbreak Unlock" /></a></center>

<center><a href="http://www.iphonehellas.gr/forum/forum/28-iphone-themes-icons/" title="iPhone Themes Wallpapers"><img style="margin: 5px 0px 5px 0; border: none;" src="http://cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_themes.jpg" alt="iPhone Themes Wallpapers" /></a></center>

<center><a href="http://www.iphonehellas.gr/iphone-firmware-ipsw-files/" title="iPhone iPad iTouch Firmwares"><img style="margin: 5px 0px 5px 0; border: none;" src="http://cdn.iphonehellas.gr/wp-content/uploads/2010/06/iphone_firmware.jpg" alt="iPhone iPad iTouch Firmwares" /></a></center></div>
		</li><li id="text-501628959" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/iPhoneHellas" data-widget-id="339769250615017473" data-tweet-limit="10" data-related="Vananiadis,Yanelpis">Tweets by @iPhoneHellas</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
		</li><li id="text-477607991" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;" id="widget_navigation">
	<ul>
		<li id="one"><a href="http://www.iphonehellas.gr/iphone-iphone3g-iphone3gs-jailbreak-unlock/" title="iPhone 3G - 3GS Jailbreak"></a></li>
		<li id="two"><a href="http://www.iphonehellas.gr/forum/index.php/forum/30-faq/" title="iPhone 3G 3GS FAQs"></a></li>
		<li id="three"><a href="http://www.iphonehellas.gr/iphone-themes-and-wallpapers/" title="iPhone 3GS Wallpapers - Themes"></a></li>
		<li id="four"><a href="http://www.iphonehellas.gr/iphone-dictionary/" title="iPhone 3G - 3GS Dictionary - Lexiko"></a></li>
		<li id="five"><a href="http://www.iphonehellas.gr/iphone-3gs-iphone-3g-user-guide/" title="iPhone 3G - 3GS User Guide"></a></li>
		<li id="six"><a href="http://www.iphonehellas.gr/iphone-firmware-ipsw-files/" title="iPhone 3G - 3GS Firmware ipsw download"></a></li>
	</ul>
</div></div>
		</li><li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class='rsswidget' href='http://www.iphonehellas.gr/forum/index.php?app=core&#038;module=global&#038;section=rss&#038;type=forums&#038;id=2'><img style='border:0' width='14' height='14' src='http://www.iphonehellas.gr/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.iphonehellas.gr/forum'>iPhoneHellas Forum</a></h2><ul><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/162414-%CE%B3%CE%B9%CE%B1-%CF%80%CF%81%CF%8E%CF%84%CE%B7-%CF%86%CE%BF%CF%81%CE%AC-%CF%83%CF%84%CE%B7%CE%BD-%CE%B5%CE%BB%CE%BB%CE%AC%CE%B4%CE%B1-%CF%85%CF%80%CE%B7%CF%81%CE%B5%CF%83%CE%AF%CE%B5%CF%82-vowifi-%CE%BA%CE%B1%CE%B9-volte-%CE%B1%CF%80%CF%8C-%CF%84/'>Για πρώτη φορά στην Ελλάδα υπηρεσίες VoWiFi και VoLTE από την COSMOTE</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/163803-ios-103/'>iOS 10.3</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/77019-%CF%80%CF%8E%CF%82-%CE%BD%CE%B1-%CE%B4%CE%B9%CF%80%CE%BB%CE%B1%CF%83%CE%B9%CE%AC%CF%83%CE%B5%CF%84%CE%B5-%CF%84%CE%B7%CE%BD-%CE%B5%CF%80%CE%B9%CE%B4%CF%8C%CF%84%CE%B7%CF%83%CE%AE-%CF%83%CE%B1%CF%82/'>Πώς να διπλασιάσετε την επιδότησή σας!</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/163811-%CF%83%CF%89%CF%83%CF%84%CE%AE-%CF%86%CF%8C%CF%81%CF%84%CE%B9%CF%83%CE%B7-iphone/'>Σωστή φόρτιση iPhone</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/162885-ios-10-compatible-tweaks/'>iOS 10: Compatible Tweaks</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/163812-%CE%B5%CE%B3%CE%BA%CE%B1%CF%84%CE%AC%CF%83%CF%84%CE%B1%CF%83%CE%B7-os-sierra-%CF%83%CE%B5-mac-book-pro-2010/'>Εγκατάσταση Os Sierra σε Mac Book Pro 2010</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/163813-%CE%B5%CF%80%CE%B1%CE%BD%CE%B1%CF%86%CE%BF%CF%81%CE%B1-%CE%B4%CE%B9%CE%B5%CE%B3%CF%81%CE%B1%CE%BC%CE%BC%CE%B5%CE%BD%CF%89%CE%BD-%CF%86%CF%89%CF%84%CE%BF%CE%B3%CF%81%CE%B1%CF%86%CE%B9%CF%89%CE%BD/'>Επαναφορα διεγραμμενων φωτογραφιων</a></li><li><a class='rsswidget' href='http://www.iphonehellas.gr/forum/topic/163810-ipad-air-2-vs-samsung-galaxy-tab-a-101/'>iPad Air 2 vs Samsung Galaxy Tab A 10.1</a></li></ul></li>		</ul>
	</div>

	<div id="content" class="postcolumn" role="main">
	
		<!-- <div class="navigation">
			<div class="alignleft">&laquo; <a href="http://www.iphonehellas.gr/64136/watchos-3_2-theater-mode-sirikit/" rel="prev">watchOS 3.2: Νέα αναβάθμιση με υποστήριξη Theater Mode και SiriKit</a></div>
			<div class="alignright"></div>
		</div>
	-->	
		<div class="post-64146 post type-post status-publish format-standard has-post-thumbnail hentry category-apps category-appstore" id="post-64146">
			<!--intext_content_tag_start--><div id="intext_content_tag">
			<h1>Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας</h1>
			<hr />
			<div id="postmeta">
				<em>By</em> <span style="color: #111;"><a href="http://www.iphonehellas.gr/author/extreme/" title="Posts by Elpidis Chris" rel="author">Elpidis Chris</a></span> <br />Posted on Tuesday March 28th, 2017 / 12:50			</div>
			<br />
				<div style="padding-top: 2px; float: left;">
					<div class="fb-like" data-href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
				</div>
				<div style="float: left; padding-left: 5px;">
				<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/" data-count="vertical" data-text="Facebook Messenger: Νέα λειτουργία Live Location για να ενημερώνετε τους φίλους σας για την ακριβή τοποθεσία σας" data-via="iPhoneHellas">Tweet</a>
				</div>
				<div style="float: left; margin-left: 5px;"><g:plusone size="tall" callback="plusone_vote" href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/"></g:plusone></div>
			<div class="clear"></div>
				
			<div class="entry">
											
				<p style="text-align: center;"><a href="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/facebook-messenger-live-location.jpg"><img class=" size-full wp-image-64147 aligncenter" src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/facebook-messenger-live-location.jpg" alt="facebook-messenger-live-location" width="600" height="400" /></a></p>
<p>Ακολουθώντας τα χνάρια του <a title="Google Maps: Μοιραστείτε σε πραγματικό χρόνο την τοποθεσία σας" href="http://www.iphonehellas.gr/64110/google-maps-real-time-sharel-location/" target="_blank"><strong>Google Maps</strong></a>, η Facebook λανσάρει τη λειτουργία διαμοιρασμού τοποθεσίας στην πλατφόρμα <strong>Facebook Messenger</strong>, έτσι ώστε να <strong>ενημερώνετε τους φίλους σας</strong> άμεσα για την <strong>ακριβή τοποθεσία σας</strong> τη δεδομένη χρονική στιγμή.</p>
<p>Η λειτουργία <strong>Live Location</strong> είναι προσβάσιμη μέσα στο box της συνομιλίας για τις εφαρμογές iOS και Android, αρκεί να πατήσετε το εικονίδιο Location. Στη συνέχεια, θα σας εμφανιστεί ο χάρτης και η επιλογή να <strong>μοιραστείτε την τοποθεσία σας για τα επόμενα 60 λεπτά</strong>. Φυσικά, ανά πάσα στιγμή μπορείτε να διακόψετε την εμφάνιση της τοποθεσίας.</p>
<p style="text-align: center;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ffacebook%2Fvideos%2F10155650727166729%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>Για να δείτε τη νέα λειτουργία <strong>Live Location</strong> θα χρειαστεί να αναβαθμίσετε το <strong>Facebook Messenger</strong> στην τελευταία έκδοση.</p>
<p style="text-align: right;">via <a href="http://www.techgear.gr/live-location-facebook-messenger-119646/" target="_blank">techgear</a></p>
<p>Σχολιασμός στο <a href="http://www.iphonehellas.gr/forum/topic/155654-facebook-messenger/?p=1883113" target="_blank">forum</a></p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #EEE; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/afa542ac00aa8576f920aa0c852946e9?s=100&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D100&amp;r=G' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About Chris Elpidis</h3><p><p>Σχόλια, κριτική, κοπλιμέντα, αφορισμοί, δωροδοκίες και ό,τι άλλο θέλετε στο <strong><a title="twitter" href="https://twitter.com/celpidis">@celpidis</a></strong> και στο <strong><a title="google+" href="https://plus.google.com/+ChrisElpidis/about?rel=author">Google+</a></strong></p>
</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="celpidis" target="_self" title="Chris Elpidis On Twitter" class="wp-biographia-link-text">Twitter</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class='yarpp-related'>
<h3>Σχετικά άρθρα:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.iphonehellas.gr/63737/facebook-messenger-testing-ads/' title='Facebook Messenger: Ξεκίνησαν (δυστυχώς) οι πρώτες δοκιμές για προβολή διαφημίσεων'>
<img width="120" height="120" src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/01/fb-messenger-ads-120x120.png" class="attachment-yarpp-thumbnail wp-post-image" alt="fb-messenger-ads" /><span class="yarpp-thumbnail-title">Facebook Messenger: Ξεκίνησαν (δυστυχώς) οι πρώτες δοκιμές για προβολή διαφημίσεων</span></a>
<a class='yarpp-thumbnail' href='http://www.iphonehellas.gr/63803/youtube-live-streaming-mobile/' title='YouTube: Τώρα και με Live Streaming στα κινητά'>
<img width="120" height="120" src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/02/youtube_live_streaming_mobile-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="youtube_live_streaming_mobile" /><span class="yarpp-thumbnail-title">YouTube: Τώρα και με Live Streaming στα κινητά</span></a>
<a class='yarpp-thumbnail' href='http://www.iphonehellas.gr/63830/facebook-iphone-video-auto-sound/' title='Facebook: Στο εξής τα videos θα ξεκινούν αυτόματα με ήχο ($!#%^$%)'>
<img width="120" height="120" src="http://cdn.iphonehellas.gr/wp-content/uploads/2016/07/facebook-mobile-iphone-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="facebook-mobile-iphone" /><span class="yarpp-thumbnail-title">Facebook: Στο εξής τα videos θα ξεκινούν αυτόματα με ήχο ($!#%^$%)</span></a>
<a class='yarpp-thumbnail' href='http://www.iphonehellas.gr/64005/facebook-reactions-on-facebook_messenger/' title='Τα Facebook Reactions έρχονται στο Facebook Messenger'>
<img width="120" height="120" src="http://cdn.iphonehellas.gr/wp-content/uploads/2017/03/facebook_messenger-120x120.jpg" class="attachment-yarpp-thumbnail wp-post-image" alt="facebook_messenger" /><span class="yarpp-thumbnail-title">Τα Facebook Reactions έρχονται στο Facebook Messenger</span></a>
</div>
</div>

			<div id="adsense" style="float: right; border: 1px solid #DDD; padding: 5px; margin: 25px 15px 0 0;">	
					<!-- iPH_Blog_300x250C -->
					<div id='div-gpt-ad-1424079569247-3' style='width:300px; height:250px; margin: 0 auto;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424079569247-3'); });
					</script>
					</div>
			</div>
			<div style="clear: both;"></div>

								
<br />
<div class="fb-like" data-href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/" data-send="false" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
<br /><br />
						
			<p class="postmetadata alt" style="display: none;">
					<small>
						This entry was posted
												on Tuesday, March 28th, 2017 at 12:50						and is filed under <a href="http://www.iphonehellas.gr/apps/" rel="category tag">Apps</a>, <a href="http://www.iphonehellas.gr/appstore/" rel="category tag">Appstore</a>.
						You can follow any responses to this entry through the <a href='http://www.iphonehellas.gr/64146/facebook-messenger-live-location/feed/'>RSS 2.0</a> feed.

													Responses are currently closed, but you can <a href="http://www.iphonehellas.gr/64146/facebook-messenger-live-location/trackback/ " rel="trackback">trackback</a> from your own site.

						
					</small>
				</p>

			</div>
			
			</div><!--intext_content_tag_end-->
		</div>

	
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	


	

	</div>
<div style="clear: both;"></div>

</div>

</div>

<div id="footerwrapper">	
<div id="footer">
	<p>
		Powered by <a href="http://www.darkpony.com" title="Darkpony Internet Services">Darkpony</a>
		<br /><a href="http://www.iphonehellas.gr/feed/">Άρθρα (RSS)</a>
		and <a href="http://www.iphonehellas.gr/comments/feed/">Σχόλια (RSS)</a>.<br />
		<a href="http://www.iphonehellas.gr/privacy-policy/" title="Πολιτκή Απορρήτου">Πολιτική Απορρήτου</a>
		<!--3 queries. 0.730 seconds.-->
	</p>
</div>
</div>

<!-- Powered by WPtouch Pro: 3.9.2 -->	<div style="display:none">
	<div class="grofile-hash-map-afa542ac00aa8576f920aa0c852946e9">
	</div>
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.iphonehellas.gr/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.iphonehellas.gr/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iphonehellas.gr/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1'></script>

	<script src="http://stats.wp.com/e-201713.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.2',blog:'3216349',post:'64146',tz:'3'});
	var load_cmc = function(){linktracker_init(3216349,64146,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['tdgr', '2123374']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<!-- nugg.ad Tag iphonehellas.gr -->
<script type="text/javascript">
var nuggprof ="";
var nuggrid= encodeURIComponent(top.location.href);
document.write('<scr'+'ipt type=\"text/javascript\" src=\"http://24m.nuggad.net/rc?nuggn=832047503&nuggsid=685705731&nuggrid='+nuggrid+'"><\/scr'+'ipt>');
</script>

<div id="nugg.ad">
<!-- START nugg.ad desktop and mobile tag iphonehellas.gr -->

<script type="text/javascript">
 
var nuggAIArray="";
var nuggtg=encodeURIComponent(""); 
var nugghost="http://24m.nuggad.net";
var nugghostmobile="http://24m-m.nuggad.net";
var nuggn=752387581;
var nuggsid=366966462;
var nuggnmobile=659279516;
var nuggsidmobile=366966462;
 
var nuggadmobile=navigator.userAgent.match(/mobile/i);
if (nuggadmobile) { 
 var nuggn=nuggnmobile;
 var nuggsid=nuggsidmobile; 
 var nugghost=nugghostmobile;   
 document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/javascripts/nuggad-ls.js"></scr' + 'ipt>');  
}else{ 
        document.write('<scr' + 'ipt type="text/javascript" src="'+nugghost+'/rc?nuggn='+nuggn+'&nuggsid='+nuggsid+'&nuggtg='+nuggtg+'"></scr' + 'ipt>');    
}
</script>
 
<script type="text/javascript">
if (nuggadmobile) { 
 nuggad.init({"rptn-url": nugghost}, function(api) {
            api.rc({"nuggn": nuggn, "nuggsid": nuggsid, "nuggtg": nuggtg });
 });
}
</script>

<!-- END nugg.ad desktop and mobile tag iphonehellas.gr -->
</div>
                                             
<!-- BEGIN ENED TAG -->
<div id="analyzer">
<script type="text/javascript">
<!--
xtnv = document; 
xtdmc = ".iphonehellas.gr";
xtsite = "528484"; 
xt_xtcpath = "24media.gr/en/article2284470.ece/BINARY/original/xtcore.js";
xtcustom = nuggAIArray;
//-->
</script>
<script type="text/javascript">
<!--
(function(){      
  var at=document.createElement('script'); 
  at.type='text/javascript';   
  at.async=true;  
  at.src= (('https:' == document.location.protocol) ? 'https://': 'http://')+xt_xtcpath; 
  (document.getElementById('nugg.ad')||document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]||document.getElementsByTagName('script')[0].parentNode).insertBefore(at,null);
})();
//-->
</script>
</div>
<!-- END ENED TAG -->

<script src="http://www.techgear.gr/wp-content/themes/tg3/clickable.js" type="text/javascript"></script>
<script type="text/javascript">
     jQuery().ready(function(){
          initClickable("#wrapper","http://www.iphonehellas.gr", "absolute", 280, 1800, false);
          console.log('ready');
     });
</script>
<script type="text/javascript">
console.log('script for scroll ready');
jQuery(window).bind('scroll', function(e)
{
  var wintop = jQuery(window).scrollTop(), docheight = jQuery(document).height(), winheight = jQuery(window).height(),
    showTrigger = '510', //700 down it will show
    hideTrigger = '509'; //200 up it will hide
    console.log('patates');
  //show on scroll down
  //hide on scroll up
  if (wintop > showTrigger) 
  {
    console.log('this is 510');
        jQuery('#mainbackground').css('background-attachment', 'fixed');
    }
  else if (wintop < hideTrigger)
  {
    console.log('this is 511');
    jQuery('#mainbackground').css('background-attachment', 'scroll');
  }
});
</script>

<script type="text/javascript" src="http://go.linkwi.se/delivery/js/deepl.min.js"></script>
<script type="text/javascript">
  LinkwiseAutoDeeplinks.replace('CD20779');
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using apc
Page Caching using apc
Database Caching 10/13 queries in 0.186 seconds using apc
Object Caching 1664/1679 objects using apc
Application Monitoring using New Relic

 Served from: www.iphonehellas.gr @ 2017-03-28 17:02:47 by W3 Total Cache -->